Exported files clipped

I use Audacity 2.1.2 on Kubuntu 16.4, and have several .aup files without clipping. I have been selecting parts of each file, normalising the selection to the default -1dB, then exporting selected audio in .mp3 320kbs format. The last batch of files so exported shows substantial clipping where there is none on the source .aup file. I have retried after reducing the output volume to 50%, but this makes no difference. As this has never happened before, it may be that I have inadvertently changed a setting. Any ideas, please? (I cannot remember how I installed Audacity; it was probably packaged with the distribution, if not I used Synaptic or a package manager - I certainly haven’t dabbled in source code!)

Audacity will slam together all the tracks you have selected, vertically as well as horizontally. If you have two complete copies of the show, your export is going to overload by 5dB.

Audacity doesn’t play many games on export…

Mix and Render to a new File. I don’t remember where that is. I’m not typing on a computer. That command will make a new track on the bottom of your show of what it thinks you selected.

See what happens. Let me know if you’re lost.


Do you mean “lots of red clipping indicator lines”?
That can occur with very minor clipping, if the waveform reaches 0 dB in a lot of places. It doesn’t mean that the audio is badly clipped.

To see if the audio is badly clipped, you need to either:

  • Listen to it - does it sound badly distorted?
  • Zoom in close enough on a clipped region to see the discrete waveform line - are the peaks in the waveform cut off flat?

The main Audacity playback volume has no effect on the exported file.
To adjust the amplitude of the exported file, use the Normalize effect.

Ensure that the track Gain is set at zero - that does affect the amplitude of exported files.

If the project has multiple tracks playing at the same time, mix down to a single (mono or stereo) track and Normalize before exporting. (If you wish to save the project for further work later, it is generally best to save the project with separate tracks - so “Undo” the mix before saving the project).

The clipping occurs over ten times per second at its worst and sounds badly distorted. The comment on track gain looked interesting, and, having found where to adjust it, I noticed that the gain on this project file was set at maximum! I looked at other project files and saw the slider in the middle at zero. I adjusted, normalised, re-exported and the clipping has vanished. It seems that, as I suspected, I had changed a setting accidentally, though I had no idea which, and the gain setting is so easy (dare I say too easy?) to change.

Thanks Koz and Steve for these speedy and helpful replies. Not only have I learned a whole lot more about how Audacity works, but also that its user support network seems more efficient than that of certain other software suppliers whose products cost somewhat more than Audacity! When I have completed this post I will certainly go back in the menu to hit the “Donate!” button.