Exported file plays silently[SOLVED]

I am trying to record live music using a USB microphone and I have tried this on two computers, both using windows 7 Professional, 32 bit version. After setting up the Audacity program for my microphone and speakers, I record a sound track. I can then play back the track and it sounds OK. I then go to “File” “Export”, assign a file name and location, and save. When I try to play the file, it won’t play - it is as if there is nothing there, although the file size looks correct. I have tried several playback programs with the same result. I have tried importing the file back into Audacity and it won’t play that way either. I also have tried selecting the whole file and using “Export Selection” with no better results. What am I missing?

When you record your show, do you get the bounding red sound meter and blue waves like this:


Audacity provides tiny meters. Grab the right-hand edge and pull to the right to get bigger meters.

If you don’t get those two, then you didn’t get a good recording. If you did get those two during the recording, then I need to think about this…

Start a fresh Audacity.

Edit > Preferences > Quality, 44100, 16-bit

Generate > Noise, Pink, 0.8 level, 2 seconds.

File > Export, WAV (Microsoft) 16-bit PCM,

Name it:


You should be able to upload it to the forum according to these instructions.



Try disconnecting the USB microphone or going into Windows Sound and setting your speakers or headphones as the default playback device. See here http://manual.audacityteam.org/o/man/faq_playback.html#usb .


I can then play back the track and it sounds OK.

Won’t bad sound routing affect the show right away - not wait until later?

I tried several of the suggestions, but after unplugging my USB microphone I was suddenly able to play back my files. Thank you for all of the fast and insightful suggestions! You put me back in business