Export to MP3 sounds nothing like the mix

Hi, after being relatively happy with my mix, I export to mp3. But, when I play back the mp3 file (or WAV) it sounds terrible! I recorded the piece in Audacity 2.3.0 with Windows 10. I used my Allen & Heath Zed 16FX through the USB to my PC. Sounds great on playback through the desk and out of my monitor speakers, but after the file export, the bass is awful! Too loud, dull and vibrating everything in the room! I play the mp3 through the bose speakers attached to the PC. I tried reducing the bass on Aud effects, but when played back through desk monitors, it sounds gutless. Any advice would be appreciated. Thanks

Desktop monitors usually sound gutless. It’s impossible to get good bass out of tiny speakers because they can’t move enough air (unless you put them right up to your ears, in which case they become “headphones”).

One “trick” that small speakers use (particularly small, powered computer speakers), is to electronically boost the low-mid frequencies, which gives the impression that there is more bass. For this to work, the bass sounds in the recording must have a good amount of energy in the low-mid range, as well as the low-bass range. A common problem for people that are new to mixing, is that they boost only the very low bass frequencies when they want a strong bass sound, and are then surprised that the bass is weak when played on small speakers.

As an example, if you try playing these two sounds through a laptop’s speakers, the “pure bass” is virtually inaudible, whereas the same sound that has been distorted to produce overtones, is clearly audible:

Thanks Steve. My monitor speakers, connected to the mixing desk a very good and could be used for live stage monitors. Mix sounds great through them via the desk, but when I switch to playback through my PC Bose speakers, the bass sounds too loud, muffled and overbearing. The Bose speakers are very good, with a decent bass bin, so its not the quality of speaker. When I recorded using the Bose speakers as playback, I didnt have the problem. It’s only since I’ve learned to record with the playback setting to USB Audio CODEC (the desk), that I’ve had this issue. I wondered if there might be a difference there? Regards

Steve, scrap that! I had the bass control in the Bose bass bin turned way too high! Turned it down to normal level and it’s fine! What an idiot!!! Sorry to waste your time! Regards

There’s always an explanation - the difficult part is finding it :wink:

And the really hard part is fessing up publicly to your mistakes - we like and admire folk like that :slight_smile: