Export to MP3 sounds like I'm in a pipe...

I have .aup recording of voice that has fairly decent quality.

When I export to MP3, it sounds like I recorded it inside a pipe. Kind of a hollow or flute-like effect.

What settings should I use to minimize this effect when creating an MP3?

IMO If the track is stereo then use an mp3 bit-rate [“quality”] of 256Kbps or the maximum which is 320kbps …


If the track is mono , or the sample rate is below 44100Hz, then you can get away with less than 256kbps.