Export Not Working

Latest update. What is going on? Windows 10. Longtime user, now it does not work

“can’t find a name”? I’m creating a new file when I export?
Windows 10 :confused:

GotInfluence: Please don’t double post. Thank you.

OK, so you are on Windows 10, you’ve been using Audacity a long time, and you are currently running Audacity 3.0.2.

You are trying to export.

Here is the Audacity manual on the export command: https://manual.audacityteam.org/man/export.html

If you are having a specific problem, please try to provide more detail. Perhaps a screenshot would help.

Sorry for the double post. I didn’t see confirmation that my original one was accepted.

Attempted export, exactly as shown and get this error message; (C:\Users…Pathname\filename.mp3) File not found. Check filename and try again.

Audacity Export Failed Screenshot.png

Thanks for the screenshot. I was thinking at first that the issue might be related to special characters in your sub-directory structure. I tried some of my suspicions but was unable to duplicate your error.

You could try exporting directly to your Documents directory to see if that works; then divide and conquer. Perhaps someone else has other ideas.

How’s the “File not Found” showing up? I’m saving a new .mp3. Who can help here?

What happened when you tried exporting directly to your “Documents” folder?