Export Multiple not working on one file (LP) [SOLVED]

I have a problem with one LP I am trying to Copy. I have Aud. 2.1.2 about 4 days old. I successfully copied 4 discs ‘easy as pi’. on the fifth I copied , reduced silent spaces, removed clicks, normalized and marked and titled all 12 selections. Called up ‘Export Multiple’, clicked 'TRACKS" and 'USING LABEL/TRACK NAMES. I then filled out the Metadata form and, clicked ‘Export’ 12 times, once for each label. on the final label I got a message saying could not save the first track to the specified folder, and quit. I repeated this process a couple times with the same result. I then took a different LP and proceeded to do the same routine with success. That was last night. I tried the suspect disc this morning with the same failure mode. I made a new folder and tried again, same result. Having sandwiched the failures between two successes it seems something is wrong with the disc, but what? I see there are some log files and others but I don’t know how to send them. A little help, please.

It’s possible to use “magic characters” in labels and in filenames and folder names and throw the system for a loop. 7/9/16. That may look like today’s (US) date to you, but to a computer that could mean a folder 7 containing a folder 9 which in turns contains the folder 16. None of those folders probably exists which causes the system to stop in confusion.

So did you put dates or any other punctuation marks in metadata, a label or a folder or filename? That’s a grand first place to look. Or are there punctuation marks in that particular album missing from the others?


OS X can accept “/” in a file name, though it’s a bad idea to use / if the exported file is to be given to anyone else. Export Multiple can’t accept “/” in a file name.

If anyone MUST have / in a file name, there was a workaround in 2.1.1 where you could drag a region in the blue waves then use File > Export Selection… instead, where Audacity would accept the “/”. That no longer works in 2.1.2.

If you import a file containing / in its name, Audacity displays the / as a colon. That isn’t ideal. Mac does translate the / to a colon internally, otherwise it could not distinguish the / from a path separator, but there should be no need to display that colon except in a file path.


Thank you kozikowski and Gale Andrews For your responses. I did not think to look at the label that triggered the response. Making those two changes worked.
I appreciate the respectful input. Problem solved…

Ted Hunt