"Export Multiple" exports from 0:00 for each track

Windows 10, Audacity 3.0.2

When I choose File/Export Multiple, each track is exported from the beginning of the file. This produces MP3 files with a hyoooge silence at the beginning of each file.

That is, a track that begins at 1:40.0 in the Audacity file and ends at 1:45.0 produces a MP3 that is not 5 seconds long, but a minute and 45 seconds long.

Almost every track is larger and longer than the previous one.

This is quite the annoyance in an otherwise delightful new release.

Just go to Import/Export Preferences and check “on” Ignore blank space at the beginning

Please see: https://manual.audacityteam.org/man/import_export_preferences.html


Thanks, @waxcylinder! That fixed it.