Export multiple does not split audio into multiple files [SOLVED]

I am using Ubuntu 18.04.1 LTS and Audacity 2.2.1 which I downloaded from Ubuntu software.
My project is to divide The Goldberg Variations into a CD that I can navigate.
I have set up a series of Point Labels for each variation and when I export multiple files, splitting files by label, and naming files based on Label/Track name I get one big file which is 26 minutes long and a series of empty track files.
So I then added a series of tracks, one per variation, and tried splitting files by track with the same result.
Also when I burn to a CR-R my metadata does not appear.
What have I missed in the FAQ’s?

When using Export Multiple based on labels, the audio should all be in one track. If you have multiple tracks, mixed them down to one track before you export. (Optionally, undo the “Mix & Render” before you save the project if you wish to retain separate tracks).

Normal audio CDs do not support metadata, though there is an extension to the audio CD specification called “CD-Text” that is supported by some CD burning software IF the CD burner (hardware) also supports CD Text. See: https://en.wikipedia.org/wiki/CD-Text
CD-Text can only be written when using “DAO” (Disk at once) mode, so the hardware must also support DAO.

Brasero supports CD-Text, as do most other CD burning software on Linux.
To edit CD-Text for tracks in Brasero, right click on the track and select “Edit Information”

Thank you for your help.
Export Multiple Files works perfectly after I got rid of the extra tracks.
Brasero keeps crashing for some reason.
Xfburner works but I don’t think it supports CD-Text

You could try K3b (but it has a lot of dependencies if you don’t already have KDE).

The problem I have with K3b is one of permissions.
cdburner does not have permission to access the cd-drive.
The permissions helper was not activated during the build so it is a bit of a dead end.

Perhaps the first answer here will help: https://askubuntu.com/questions/1032903/problem-with-k3b-in-18-04-releases-cdrecord-has-no-permission-to-open-the-devi

sudo chmod 4711 /usr/bin/wodim; sudo chmod 4711 /usr/bin/cdrdao

The first suggestion worked!
Thank you so much