Export dialog format unclickable [SOLVED]

Hello all.

I’ve been having this issue for a while - I can’t change the format I’m attempting to export. I have the LAME library installed, and in preferences it’s found etc. But I can’t even do AIFF or any of the other formats, it’s stuck on WAV 16 bit.

Clicking on the format dialog box (WAV) or the options box does nothing, the button doesn’t even “press down”. Anyone experienced this before or have any suggestions? I’ve searched a bit for anyone else with this issue but haven’t found anything. Thank you for your time!
Screen Shot 2014-06-23 at 2.37.54 PM.png

Some of the tools and services get magic if the show is in Pause instead of Stop.

Will Audacity let you save a Project? That’s the protection if you need to restart your computer. You won’t lose your show.

When was the last time you restarted? I used to regularly get a supervisor out of trouble by restarting. He had the habit of never closing any application and they eventually clogged the machine.


It will let me save the project just fine. I’ve restarted and the same problem still occurs :frowning:

Have you tried to “Retinize” Audacity? It so, try deretinizing it:

If this is the problem and you really need to retinize Audacity, you can try exporting MP3 using command-line export:
http://manual.audacityteam.org/o/man/exporting_to_an_external_program.html .

Or (more inconvenient), Audacity > Quit Audacity, open Finder, use Go > Go to Folder and open:

~/Library/Application Support/audacity/

Open audacity.cfg in TextEdit.

Find the line that says


If you don’t have an Export line, add it.

Underneath Export, type


or change the Format to MP3.

Save audacity.cfg and restart Audacity.


Brilliant Gale, thank you! As you may have gathered from my screenshot, I had indeed ‘retinized’ Audacity via the Retinizer (http://retinizer.mikelpr.com/). I de-retinized and she’s back to regular functionality now.

:smiley: :smiley: :smiley: