everything silent after fresh install of 2.0.5

Hello, I just installed Audacity 2.0.5 on Windows 8 from the .exe installer. This machine has never had audacity on it before. I got no errors on install, and if I recall correctly, it installed two other programs at the end of its installation.

I wanted to make a brown noise track. However, I found that this instance is doing nothing. It went through the process of making a track (spending about 1.5 minutes to generate 3 hours), and but the line is produced was flat. I tried other ‘Generate’ functions, but they also produced silent tracks.

Then I tried to open an mp3 file. It opened the file, went through a conversion process, but its track was simiarly a flat line, and playback was nothing. I’ve zoomed in on all these generated and opened files, and the lines are just flat.

I tried downloading the zip, but I couldn’t get the .exe to run from the unzipped folder. I ran through the install again, and got no errors. There are no errors on startup, either.

I’ve tried the different sound ‘things’, including the default ‘MME’, and ‘Windows Direct Sound’, and ‘Windows WASAPI’. I also tried the drop down for the different playback devices, Speakers and Microsoft Sound Mapper. Still nothing.

My system is an Acer Aspire V3-551-8469. System sounds are normal and I am able to hear sounds through the browser, video games, etc. What is going on? Is there a dependency not installed?

Thanks so much! : )

Look at Edit > Preferences: Directories. Set the Audacity temporary directory to a local drive that is working, has sufficient space and that you have permission to write to, then restart Audacity.

For more information you could look at Help > Show Log… . You may find “access denied”.