everything has an echo since I unplugged device

I am attempting to transfer from a micro cassette deck to my computer.
I am using Audacity 2.0.6. My OS is Windows 7 Pro. I am using an HP Pavilion Entertainment lap top.
I am plugging a cord from the ear piece jack on the device and into the very left plug in front of my laptop.
Everything was going fine until I unplugged the plug from the device. Everything is echo
My computer mic seems to be on? It is not the Audacity software. With the program closed, I say hello and hear my computer echo.
It does not do this when the cord is plugged into the comp.
I am not sure how to turn this off or make it stop. Please advise.

If you go to windows “recording devices”, (right mouse click on the the loudpseaker icon in bottom right corner of screen), you can disable the built-in microphone , ( and disable “stereo mix” too) , when you are recording from the micro cassette.

Missing features - Audacity Support .

It’s likely you turned on the internal microphone and speakers at the same time. Probably because you set up for recording the tape wrong—by basically opening up everything and hoping for the best. That worked until you unplugged the tape machine.


Urggg. I figured out the echo. Now I can not record anything. No matter which plug I use, I have a straight line when I try to record.
I did a system restore.
I uninstalled and reinstalled the audacity program.
I have checked all my settings.
Can not record.
If I open a file I have previously recorded I can hear it and edit it
Can not record anything new. Any idea what is wrong now?

Just enable the recording-device you’re using for the microcassette …

You should use the “line-in” option to get the sound into the computer, rather than microphone socket on the computer which is too sensitive for the signal coming out of the earphone socket of the microcassette.

That you’re getting a flat-line rather than an error message, would make me believe Audacity is working but not receiving any signal from the microcassette , i.e. check the cable is plugged into the correct sockets, and check that there is a signal coming out of the microcassette earphone socket.

You should also check the plugs are the correct type, ( mono & stereo 3.5 mm plugs look similar )
3.5mm TS(mono) versus 3.5mm TRS(stereo).jpg

I am using the same plugs that have worked for the six tapes I was able to record from prior to this situation. I do not have the microcassette deck showing as an input device. Only the microphone. I have tried both the input plugs on my computer. The same I had been using. Thank you for your responses.

The word “microcassette” will not appear on the list of “Recording devices”, the signal from the microcassette will be either “line in” or “microphone”.

You can also try changing the “Recording Device” in Audacity Preferences
Audacity Preferences [Devices].png

My line in devices are microphone and primary sound capture driver . I can not record with the Microsoft sound recorder either. Messed something up.

Given you say you have two input jacks, you need to enable the line-in (the input jack other than the microphone).

You will need to enable the line-in in Windows Sound, as Trebor already told you. Click this link and follow the instructions Missing features - Audacity Support.