Error writing auto save file Auto Save File

Just started using V2.0 and did not get very far Loafing/opening files from folders. After file has loaded and you click on it an error message comes up saying “Error Writing To Auto Save File”. Log shows a code 3 error: the system cannot find the path specified. I had been using the Beta version and did not have any problems with that version. I have about 100 files waiting to be worked on, so i tried several files and none of them will work. I should also mention that the loaded files will play the music you just can;t do anything with them.
I am using Windows XP Pro SP 3
Early help will be appreciated

Thanks for the report. Moved to the correct Windows 2.0.0 Board.

Later Betas all have the same problem as 2.0.0 - please see:

The problem seems fairly easy to reproduce on a slow machine with very long files. How much RAM does the machine have and what is the speed in GHz? How long are the files and how many files are in the project? Is Documents and SettingsApplication DataAudacityAutoSave open in Windows Explorer?

The problem isn’t necessarily harmful. The next time you change the project state (for example by clicking somewhere else in the waveform) Audacity will try to autosave again. The autosave file is a temporary project file Audacity can recover from if there is a crash.

Are you able to save (File > Save Project) and correctly reopen Audacity projects where you had this issue?

Please explain in what way exactly that none of these files will work. Do you mean that you see the same autosave error, or that there is some other problem? If the autosave errors persist, please attach a copy of the log (use “Upload attachment” underneath the message buttons). Try rebooting the computer or closing any open Windows Explorer windows.


Thank you all for your prompt replies. based on these i tried a number of other things and now i am not sure if there is a problem. did a reboot because of another problem not related to Audacity… The album that is causing the problem is the result of processing by other restoration programs. I loaded the album prior to this processing and i did not have any problems. I also loaded some other albums that had been through the restoration process and they were ok. In addition i loaded some other albums that had been completed months/years ago and did not have any problem. The only conclusion i can make at this time is that with this particular album an error occurred in the restoration process. I will go ahead withe the other albums and see if i have any difficulties. Will redo the problem album and see if it works. will get back to you if problem persists.
For clarification i have been using the same restoration programs for a couple of years with no problems. Workflow is: Record in Audacity - Export files to restoration process (clicks/noise elimination) - Import files back into Audacity for labeling,track split, etc. - Export wav files to Catraxx data base - Conversion to mp3 is done after files have been processed by Audacity. Also hardware is not a problem do extensive graphics work so speed/capacity is not a problem.

If after reboot you open the troublesome project (or WAV file if you never saved a project) and the autosave error still occurs, please attach the log. I saw these autosave errors a lot on an older Windows 7 machine I used previously. It did not seem to be a hardware problem insofar as disk checks never found a problem and that export to the same AutoSave directory never failed.