Error - Won't start

I have a HP XW4400 Workstation with a nice RealTek sound card built in. It has an XP COA, so I use the factory HP XP Pro disc to re-install the system after a HDD crash. Have SP3 and all updates done already. Have installed other software without a hitch …

Tried to install 2.1.1 and it all seems to go fine until I try to launch it. Then I get an error saying:

This application failed to start because the configuration is incorrect … (see attached).

I tried patiently to install earlier versions last night, but no luck. I tried ZIP file version and installer versions - no luck. I uninstalled each time before trying a different one …

I have an old copy of 1.2.6 that I finally tried and it works fine. But it has record length issues, etc.

I have always been a fan of Audacity. My favorite audio tool sweet. You’all do a fantastic job, but I seem to be stuck …
Audacity Error.jpg

Not trying to be a pest - really. But as a follow-on to my previous issue, I tried to install 1.3.9 It worked. It installed and runs, but will not export MP3’s.

I know I need LAME to make it work. But I get repeated messages to effect that you are linking to version XYZ wich will not work with Audacity 1.3.9 Get latest … (See attached)

OK, I get this, but I have tried every version I can get my hands on from 2003 (390) to yesterday (399.5) and I always get the same message.
Lame Error Message.jpg

So is it correct that you used Audacity before and all these problems started after reinstalling XP?

We don’t provide technical support for Audacity 1.x any more, and 1.3.9 probably has lots of bugs. So it is better to see if you can get later Audacity 2.x running.

“Application configuration incorrect” usually only occurs with versions up to and including Audacity 2.0.6. The solution for those Audacity versions on 32-bit XP is usually to install the Visual Studio 2008 C++ Redistributable Package for 32-bit XP.

For 2.1.0 and later you could try installing the x86 (32-bit) Visual Studio 2013 C++ Redistributable Package.

If 2.1.1 still does not launch with the same configuration error, try reinstalling XP Service Pack 3.

Also note that 2.1.0 and later require the CPU to support the SSE2 instruction set. Any computer built in the last 12 years should support that.

Please read Important information for Windows XP users about the risks of running a no-longer supported operating system that is not receiving security patches.


Gale

I merged your topic about LAME into this topic - I think it is less confusing that way.

Have you followed the instructions on http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#lame? I think those instructions should work with Audacity 1.3.7 and later.

Audacity requires lame_enc.dll to have a near-complete set of “symbols”. Audacity won’t work with arbitrary lame_enc.dll files downloaded from the internet.


Gale

Good news. the Lame link you provided works just fine :slight_smile:

Thanks so much. You’all are great :smiley:

Did you get a 2.x version of Audacity running by installing the appropriate redistributables? It would be better to try, because 1.3.9 will have lots of bugs that are now fixed in 2.x.


Gale

I understand, but I have old folks that need attention. I’ll get to that ASAP - likely a week or so…

What I have will work for one song at a time stuff for the relatives and such :slight_smile:

When I get back to session recording, I’ll get 2.x running :slight_smile: