Error with FFMpeg library

So i know it might as already been treated in this forum but i desperately need help.

So i install correctly FFmpeg and locate it correctly but when i try to import my .mkv file recordede via OBS i still got the following error.

Here’s the link to the image

i know my audacity is in french but i post this on english forums to get help faster.

I’ve done everything from the tutorial but still can’t manage to make it work.


.mkv is a video file and stand-alone FFMpeg will convert one to stand-alone .mp4. Another video format. I believe Audacity with FFMpeg installed will open up the audio portion of an .mp4.

There may be a shortcut there somewhere, but that should work. I’m looking.


To check that FFmpeg is installed correctly, try importing this file - it’s just a 6 second tone.

So i made the test with your file and it worked flawlessly however i tested an mp4 file and got the same result as for mkv, i don’t know to edit video so i just want to use audacity to touch a bit the audio behind the image.

Are you able to play the mkv file in VLC?
If it plays correctly, you can use VLC to convert to WAV format (audio only) which can then be imported into Audacity (See:

I’m going to try what you’ve said but does it keep all audio tracks separated when you make the conversion?