Error while opening sound device.

Hey there,

I been searching for a solution yesterday for about three hours, but i still could not get it working.

Error note:

I tried all different things in the sample rate without succes:
Excuse me for the dutch and bad quality image.

I can record one track and play it just fine, but when i try to record over another track it gives the error:
I tried the option ‘Softrware Playthough’ under the tab Edit - Preferences - Recording but that did not work either.
Is seems to me that its a software setting problem

The sound card im using is a Tascam US-122L and my drumkit is a Roland TD-9 wich is connected with jacks.

Can anyone maybe help me with a solution? IF you need more info or pics feel free to ask.

Thanks in advance,

Ensure that you have installed the correct drivers for the Tascam and your version of Windows. If you don’t have the installation CD you may be able to get the drivers here:

The manual is also available on that page.

In Audacity there is not much to set up other than selecting the recording and playback devices in the device toolbar. For the “host” setting, try “MME” as this is usually the most compatible.