ERROR WHILE OPENING SOUND DEVICE - FOCUSRITE SCARLETT STUDIO

Hi everybody! I hope somebody can help me.
I just bought I new laptop with Windows 10. I installed my FOCUSRITE SCARLETT SOLO STUDIO and tried it with the CUBASE LE 7 which came with it. As I’ve already had the same software installed on my previous laptop so I had an issue at the software registration. Anyway…

That led me to install the Audacity… which I’ve used before on my previous laptop with Windows 7.

It happens that once I try to record any audio with the FOCUSRIGHT SCARLLET SOLO STUDIO it says that there’s a problem which I’ve tried to solve but I didn’t.
So… Below there’s a picture of the message displayed once I hit the record button.

Any tips on how I can fix it?
audacity_error.png

According to http://us.focusrite.com/downloads/os?product=Scarlett+Solo the Scarlett Solo does not explicitly support Windows 10. Have you asked Focusrite about Windows 10 support?

There is a note on http://us.focusrite.com/usb-audio-interfaces/scarlett-solo/downloads (click on “Click here for more details:”) that if you have an AMD motherboard the Solo must be connected to a USB 3.0 (blue) port, or if connected to a USB 2.0 port you must download a special driver.

That apart, see this FAQ: Why do I get “Error while opening sound device”? in case it is a problem of settings mismatch between Audacity, Windows and Solo.


Gale