Error when recording guitar after adding mp3 file


Since yesterday I can’t record my guitar audio anymore.
I updated Audacity but it still happens.
When I open a new file with Audacity I can record my guitar properly.
But when I add a mp3 file (or open a previous recording which has an mp3 file in it), it says and shows missing audio files.
It sounds like my guitar is tuned down very low.

I haven’t changed anything in my settings, it just happened out of nowhere!
Does anyone know what this is and how I fix it?

I use Audacity to cover songs on guitar…

Thanks in advance,


Perhaps you moved the audio files which were part of the audacity-project and Audacity can’t find them.
If you move them back to where they were that should solve the problem.

It didn’t work…

I tried it with vocal covers too.
The same result.
If I don’t add an mp3 file to the mix, then my audio is normal.
When I add a random mp3 file, my recordings are lower in pitch then normal.
Audacity shows an error message that some parts of the recording audio are missing.
Audacity shows a trackline with ‘missing points’ underneath my recording track.

It says that there might be a problem with the recording device, that it would be to slow to record or something.
or that the buffering capacity is undermined by other programs.

But I haven’t changed anything, nor installed anything new.

Hope this helps to make my situation more clear :smiley:

Thought anyone?

I discovered something.
When I add an mp3 file to the mix, the error pops up.
When I delete the mp3 file, the recording is normal again.

So there is something to do about the mp3 files…
For some reason I can’t record my audio via Line 6 POD X3 Live when I also have a mp3 loaded.

I’m stuck