Error when opening project: Error Importing

Note, while similar to this thread: it is not the same error.

When I try opening an Audacity project, either by Ctr+O or File>Open, it pops up with (Note, I wrote [file path] instead of my file path)
Saying it’s an audacity project file, which I know, and I should open it by a way I just have done. I’ve reinstalled Audacity and still can’t get it to work.

Any ideas?


Windows 10 Audacity 2.1.2

The AUP file is probably corrupted. Please attach it. Please see here for how to attach files:


I’ve attached it here :slight_smile:
Can’tFindaWayOut.aup (20.7 KB)

Unfortunately the AUP file is just NULL values, so effectively empty.

Do you know what happened? Did you shut down the computer in the middle of saving that project?

If the project is an unedited recording you can follow to recover new WAV files from the project.


No idea what happened, it was working one day then not the next :stuck_out_tongue: I’ll try the link, and then post if it worked or not.