Error when exporting to Opus format

Hello, I get the following error when attempting to export to Opus format:

FFmpeg : ERROR - Can’t open audio codec 0x4f505553

Here are the parameters I was using:
Custom FFmpeg Export
Open custom FFmpeg export options
Format = opus
Codec = libopus
Bit rate = 224
Sample rate = 0 (no change)

Any ideas?

Other details…
Audacity 2.2.1
FFmpeg library: F(55.33.100), C(55.52.102), U(52.66.100)
…and Audacity says that it found “valid” FFmpeg libraries when I click on “Locate…”.

I don’t think that opus format is supported yet, even though I see it listed as an option in the FFmpeg settings.

I notice that opus is listed as a feature request here: would you like me to add your ‘vote’ for “Native Ogg Opus support”?

Yes, that would be great!! Thank you.

Hmm… I thought Opus had its own native container, “.opus”. I suppose it could alternatively go into an .ogg container. I tried exporting to .opus.

Maybe I should also try .ogg?

I’ve just been QA testing a new export available directly from the Export Audio and Export Multiple commands for export to OPUS (OggOPus)

And I can report that so far its looking good. Works on Windows and Linux but is sadly not (yet) available on Mac. So expect to see this in the upcoming 2.4.0 in early May.