Error when attempting Append Record

Split from
Hi, I have the same problem but on a Windows 7 64bit Laptop. I need to preview what I have just recorded before I add new material but want everything in the one sound file. Append Record seems to be the perfect solution, if it worked!

The first recording works fine, pause record works fine but when I stop->playback->go to end and Shift-Record I get the message “Error while opening the sound device. Please check the input device settings and the project sample rate”

This occurs whether I use the inbuilt notebook microphone or an external plug in.

Thanks in anticipation

Append Record records at the end of selected tracks.

Most sound devices can only record stereo (two channels). If you have three selected channels already (one stereo track counts as two channels) then try to append-record, you will see “error opening” with a stereo recording device because you are asking your device to record three channels when it can only record two channels. If this is the problem, click in the track you don’t want to record into, and hit ENTER on your keyboard to deselect it.

If that is not the reason for the error, see this FAQ: .


Thanks Gale, I had tried those solutions - without success. A number of reboots later and it is working perfectly. I wish I knew what I had done to fix the problem, it may have helped others. Unfortunately I can only attribute the fix to blind luck!

A reboot can help if the recording cursor just “sticks” without moving forwards. “Error opening” often has a more defined reason.

Did you look into the drivers of the computer sound device ( ) ? An intermittent problem often indicates driver issues.