Error recording from an audio stream [SOLVED]

Hello all,
I am a newbie and have a question. I am using version 2.0.5. I have a link to a show that i want to record to my computer. Is there a way to do this through Audacity. I read somewhere that playing the stream and hitting “record” would work but i keep getting an error message “please check the input device and sample rate”. Any help would be greatly appreciated.
Al Rose

No. It’s not that easy. There are settings that have to be changed.

Even better, there are some computers that don’t support doing that at all. It’s not a guaranteed service.


Thank you for the info. I will give it a try!!!

Hi… I’m having the same problem as alrose. I am using version 2.0.5 with Windows 7, and I installed with audacity-win-2.0.5.exe

I have been trying to record an audio stream (only because I can’t seem to download the video) and I am getting the Error Warning “please check the input device and sample rate”. I checked the manual and from what I can tell, everything (my settings) seems to be in order. I tried re-installing Audacity and still nothing. But what’s bothering me is, I used to be able to do this before I upgraded to version 2.0.5.

Does anyone have any suggestions? Thanks for any help…

We can’t see your computer. What settings do you have?
It may also be useful if you tell us about your system - what sort of sound card you have, how are your headphones/speakers connected to the computer, anything else that may be relevant.

Reinstalling Audacity will not change its settings unless you enable “Reset Preferences” half way through the installer.

You can also try rebooting the computer.


I want to thank both Steve & Gale for your quick replies…

A while after I posted my problem, I somehow got it to work. I can’t say what it was that I did because I made several changes at the same time, so knowing which one made the difference is impossible. I re-read the FAQ’s and went ahead and made some changes, and then everything was fine. It’s possible that in the beginning I changed too many settings, and maybe one change might have cancelled out another.

In any case… everything is fine now.
Thanks again to Steve & Gale for your help, it’s appreciated.