Error opening sound device

MacBook Pro, macOS Sierra 10.12.1, Audacity 2.1.2 or Audacity 2.1.3-Alpha-Nov 10 2016

Since update to macOS Sierra I can’t play any song in audacity.
I get a Message that there is an error with the audio device " … check the parameters for sample frequence … ".
I checked/changed the parameters and tried different options, I tried many hints from this forum … nothing helps.

Any sound play with other Apps (i.E. iTunes, VLC … ) works fine on my MacBook Pro.

Thank you for helping.
Best Regards

This FAQ from the Audacity Manual should help you:


Tx, I’ve tried all that hints but nothing did help :imp:

If you need more help, please post the full information from Help > Audio Device Info… top right of Audacity so we can see what audio devices you are using.

If the problem only happened after updating to Sierra and you are using an external audio device, check on the device manufacturer’s web site for updated drivers or firmware for Sierra. As the FAQ says, for external devices you will need to make sample rates the same in Audacity, the operating system and any controls on the device itself.