Error opening sound device - Plantronics 3210

Audacity throws the error “Error opening sound device” when trying to play the recording to Plantronics Blackwire 3210 usb headset.

It works well when MME audio host is selected. Also I have tried Plantronics C310-M, Plantronics 3220 and also some other usb headsets from different vendors. All of them didn’t have issues. Also I tried different examples of 3210 headset. All of them had the same problem on several computers. So, I believe that something wrong in a pair Audacity (WASAPI audio host) - Plantronics 3210.

Do you have any suggestion? Can it be fixed somehow in Settings?

Of course the easiest solution is not to use 3210 headsets or switch to MME, but we can’t do it for multiple reasons.

Diagnostic data
OS version: Windows 11 Pro 21H2
Audio host: Windows WASAPI
Recording Channel: 1 (Mono)
Project format: 16 bit, 44100 Hz
Playback format: 1 channel, 16 bit, 44100 Hz
Recording format: 2 channel, 16 bit, 44100 Hz
Exclusive mode: Disabled

Thank you for any feedback!

Thanks for the detailed report.

This topic was automatically closed after 30 days. New replies are no longer allowed.