Error Opening Project - "couldn't find project folder"

Hey people. Will try and explain the steps I took and how I’m lost right now.

Was recording a session called “Goosebuds8”. Halfway through I stopped recording for a moment, saved file, and then saved as a new project called “Goosebuds8p2”. Recorded, saved. Closed computer. Now when I try to reopen the files I can only open “p2”, which plays perfectly. When I try to open the first Audacity project file I get:

“Error Opening Project
Couldn’t find the project data folder: “goosebuds8_data””

and then

"Error Opening Project
Could not load file: “/Users/chadquandt/Documents/goosebuds8.aup”

So what happened? Did I accidentally overwrite the first project when I saved as the second? In my Documents folder I have

goosebuds8p2_data [FOLDER]

So no folder for the first file. Is it gone? Did it get combined in the folder for p2? I’ve tried sorting through the actual data folder but it’s hundreds of AU audio parts that play individually, but I can’t tell where they go. It’d be a monstrous puzzle piece game to try and even see if they’re part of the original recording.

I also tried copying the p2 folder, renaming it as “goosebuds8_data” to try and trick the program to seeing if the original recording was in there, but after ignoring the “orphan files”, it just opened successfully with no audio.

Any help? Am I doomed? Thanks in advance.

  • C

The _DATA folder name is burned into the AUP file. You can open the AUP and read it. It’s XML programming text . Control-Click > Open With > TextEdit.

So no, you can’t fake it out, at least not that way.

The snippets in the _DATA folder are intentionally randomized. It makes stepping on used filenames much less likely, but it does make automated disaster recovery impossible.


I can’t see any way that a “Goosebuds8.aup” file could be created by Audacity without also creating the “Goosebuds8_data” folder.

Did you copy or rename any files or folders in the Finder?
The second error message

indicates that you were trying to open the gooosebuds8 project using the File > Open Recent menu item, and that goosebuds8.aup had been moved.

Have you tried using Spotlight to search your hard disk for “goosebuds” in an attempt to find the original goosebuds8_data folder?

– Bill

created by Audacity without also creating the “Goosebuds8_data” folder.

Particularly since I believe it creates the AUP file last.


Also you don’t say what version of Audacity you are using. See the pink panel at the top of this page.

Might you have closed the track that you had recorded into “Goosebuds8.aup”, saved it empty this time, then recorded again and done Save Project As… “Goosebuds8p2.aup”? That would create the error you describe when reopening “Goosebuds8.aup”.