Error Messages some Effects [SOLVED]

With some effects I keep getting the error ‘Validation Error’. Like for example with Wahwah (‘value not in range: 0.1 to 4’ for example) and Rhythm track, but also with other effects. Am I doing something wrong? I’ve downloaded the latest version 3.0.4, but I’ve been getting this error message for quite some time. I don’t know how to get them to work. What am I doing wrong?

Perhaps you are entering the wrong character for the decimal point.
For effects that have slider controls, using the sliders will ensure that the settings are within the valid range.

Thank you for your answer. No matter what I do or try (sliders or entering a value) I keep getting the error message. I can’t get some effects to work.

Did you have this problem before you updated?

Which control?

It didn’t work before the update either.

I want to send an image, but it doesn’t seem to work.

Which control? Every time I try to move the slider I get the same error '‘value not in range: 0.1 to 4’ (Wahwah).

  1. Select some audio
  2. Launch the WahWah effect
  3. Click the “Manage” button
  4. “Factory Presets > Default”
  5. Click “Apply”
  6. Click “Close”

What happens?


See: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1

I just did this but it doesn’t work. Error message keeps coming and sometimes the value, eg 1.5, by entering automatically jumps to 15.0
I think I’ll have to uninstall Audacity once and then install it again. Hope I don’t lose all my music files.

Did you follow steps 1 to 6 exactly as written?

Yes, followed exactly that way. It has no positive effect. Error messages keep coming.
Maybe I’ve managed to attach a picture now
Audacity-Error messages.jpg

By the way: the language in the picture is Dutch.

At which of the 6 steps did the error message appear?

Windows 10 Settings > Country/Region > Extra Settings > Numbers > Decimals > changes from point to comma! And it suddenly works! In the Netherlands use the comma as a decimal sign. Thanks for thinking along!

Super. Glad to hear that it’s working for you.
I’ll close this topic as “Solved”.