Error message "Error Writing Autosave File" on open

Moderator: Split from

I ran into an error similar to the one above when opening WAV files in audacity. I am running Windows 7, and version 2 of Audacity. I can give more detailed info on the recordings, recorder or computer model if needed. I converted the sound recordings from WMA files to WAV files using The Audacity error I’m getting when opening and selecting ‘make a copy’:
‘Couldn’t write to file “c:userspcappdataroamingaudacityautosavenewproject - 2012-10-27 17-43-04 N-1.tmp”: error writing to file’

My question is: How do I find and adjust the permissions, as other folks state worked for them?

Thank you!

I split this to a new topic as you are on Windows, not Linux and the cause of the problem may not be that you do not have permissions on the AutoSave folder (though it could be).

Sometimes this problem happens in Audacity on Windows for no obvious reason - it’s just random. If you Generate > Tone twice the length as the file you want to import, then File > Export as WAV to the AutoSave folder, does it export? If so, it is not a permissions issue, nor a disk space issue.

You could simply quit Audacity and try again. Or you could File > New, File > Save Project As to save an empty Audacity project, then import the WAV file. The imported data would be written to the project file, not the AutoSave folder.

If permissions are the problem, use Explorer. Make sure you are showing hidden files and folders as per . Right-click over the AutoSave folder > Properties. On the “General” tab, check that the folder is not “Read Only”. On the “Security” tab, check you have full permissions on the folder.

If permissions are broken you may need to “take ownership” of the file or folder. Try these links (the second link is an easier method): .

If you still cannot write to the AutoSave folder when you have ownership of it, please post the information from Help > Show Log… when you try to import the file.