ERROR LOADING! MFX Plugin could not be loaded

hi all!
this is my first post in this forum, I just downloaded Audacity 2.0 and put its folder on my OS X Lion 10.7.4 desktop,
when I try to open it I have this error:

ERROR LOADING! MFX Plugin could not be loaded

and I cannot go on, so I must force quit the program;
what may be the reason for this error?
any help is much appreciated.

Somewhere on your system is an “MFX” plugin.

It could be in:
your home/Library/Audio/Plug-Ins/Components
your home/Library/Audio/Plug-Ins/VST

Find it and move it to the Desktop.

On Lion, the user Library folder is hidden be default. To get to it, in the Finder, while holding down the option key, click on the “Go” menu - “Library” should appear as an item in the menu.

– Bill

hello Bill, thanks for the replay!
I followed your instructions and I only found a MFX-MAGMA.component into the System/Library/Audio/Plug-Ins/Components folder,
but I think it’s related to another plugin
anyway I moved it to the desktop and reopened Audacity but I have the same error :frowning:

Have a look at this page:

– Bill

thank you very much Bill for the support!
that link’s been fundamental to understand which was the problem,
to me it didn’t work creating a new audacity.cfg, instead it worked moving temporarily all the component plugins to a new location,
open Audacity, which this time opens regularly, and uncheck the au and vst plugins boxes in the Preferences panel;
now all i have to do is move again the au components little by little to see which one is causing the issue.

thanks a lot again :wink: