error code 9996, what have i done

sorry guys guess ive done some thing wrong besides singing out of tune


Do you have permission to use the microphone? See:

i had my new fishman jepsey guitar plugged in the back, was trying to lay down a backing

did it, still flatlining even though its coming out my mixing speakers

cancer took my brother a few days ago, i have a lot of mistakes and things i should have said on my mind i dont need to forget. i have reloaded audacity 3 times, same way i have for years, the only difference in hard wear is i added a dedicated hard wired, high speed line to my recording computer, the rest of the house is on a different ip address that blue tooths every one else

OK, so you have added microphone permissions. Have you rebooted your PC ?

Have you tried both MME and WASAPI ?

You didn’t say what you are recording. What is your specific audio setup ?

did it reloaded. restarted. problem solved, but it did not improve my picking, thanks

i have reloaded and think this it the audiobox which i’ve had 20 years At the time$145, guess i got my moneys worth out of it, any sugggestion

As you state the problem is solved, I have no further suggestions.