Erreur d'enregistrement

Bonjour,

J’ai téléchargé récemment la version 2.05 et à la première utilisation quand je veux enregistrer, j’ai le message suivant qui apparaît :
“Error while opening sound device. Please check the input device settings ant the project sample rate”

Qu’est ce qu’il faut que je fasse précisément ?

merci par avance de votre aide.

Cdt.

Je ne parle pas français. Voir http://tinyurl.com/pmhbdma .


Gale

Hello Gale and Patator,

I’m a beginner in using Audacity and I’m sorry for my bad English.
Last year, I don’t remember how, that’s my problem :confused: , I converted sounds from old audio cassettes (usb device) into MP3 with Audacity. I had some problems, but finally, I could do it.
Now, I want to continue to convert my old cassettes and I’m facing to the same problem as Patator: “ERROR while opening sound device. Please check the input device settings etc.”
Audacity seems not recognize the source: USB link from my cassette reader, I 'm only able to record external sounds, my voice for example, but nothing from my cassettes.
So, I give you hereunder my configuration:

Audacity version: 2.0.5
Windows 7 Premium edition on laptop
Device: a simple cassette player with a USB link to the computer
On the device toolbar, I selected:
Windows Direct Sound _ When I select " Realtek High Def " on speaker and microphone, I can only record external sounds, like my voice
_ When I select “Haut-Parleur(= speaker) USB audio device” and " Réseau de microphones (=mic network) USB", the message I described previously “ERROR etc” appears …

So, I presume that I make a mistake in settings, or perhaps is it on the Windows sounds settings, perhaps could you help me, I’m not specialized in this matter and just want to convert some cassettes, It seems simple, but it is really not :blush:

So, many thanks in advance.
Si vous pouvez me répondre en français, peut-être comprendrais-je mieux ce qu’il faut faire, merci d’avance.

Tashi

If you have disconnected the USB tape player by accident, reconnect it (make sure the USB cable is tight at both ends) then restart Audacity.

USB devices can also fail because the USB cable is faulty or the computer needs to be restarted. If you restart Audacity and no longer see the USB tape player, follow “Detecting USB and Firewire Devices” here: http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#flatline .


Gale

Hello Gale,

Many thanks for the quick answer!
I disconnected et reconnected the device, restarted the computer and Audacity, the cassette player is well recognized by Windows as USB audio device, but I have always the same error when I try to record a cassette, and if I set the toolbar as Realtek input and output, I’m recording only environmental noises, same as before. Perhaps is there a problem with the sound settings in the configuration panel, because whem I try to modify record settings (speaker icon) the system is completely frozen, and I have to kill the process in the task manager.
I’m really disapointed :frowning:
So thank you for your help, I think that I have to give up to save my precious old cassettes :cry:
Many thanks, have a nice day,
Tashi

Have you tried another USB cable?

Does that happen with the USB tape player disconnected? If so your built-in audio device or the driver set it uses is defective. In that case please look at http://wiki.audacityteam.org/wiki/Updating_Sound_Device_Drivers . Assuming you have a “named” computer like Dell or HP you should visit the web site of the computer manufacturer and obtain the correct audio drivers for your computer model and version of Windows. If you have 64-bit Windows you need the 64-bit drivers.

If you want help, please state the make and model number of your computer and your version of Windows.

If the cassette player has a headphones output and the computer has a line-input (blue) you can record the tapes by connecting a TRS cable between the headphones and line-in and choosing the Realtek line-in input in Audacity. If your computer only has a microphone input it is not a good solution to connect the headphones of the player to that. It will be mono and/or it may give distorted recording.


Gale

Hello Gale,

Many thanks for your answer, I think you are right with the drivers, I have to download new driver.
I tried with a TRS cable (“jack”) between headphone output and mic input on my computer, but the sound was not terrible, many noises and echo.
So, I took another usb cable, and, miracle, It works! So I think there are more than one problem to solve! I tried on another computer, with a Linux version, and it was working too!
I think that the USB link was defective, I will redo the operation this week-end, and I’m not sure of the result, I hope it will be OK, I will tell you.
Have a nice week,

Tashi