Emulating Garageband post effects in Audacity

I’ve been doing a podcast segment for a few years that gets mixed in Garageband, and the producer had me using a Mac to edit and sweeten it in post myself so he could just drop it in. Well, the Mac went ashcan (it was old), and now I’m using a PC running Win7 Pro. So I can’t use Garageband in post anymore; I’m back to Audacity (2.1.2) from start to finish. The problem is, the individual FX are broken down and operated differently in Aud & GB.

The Garageband settings I used were Echo 4% and reverb 19%; Compression: threshold -23.5, ration 4.8:1, attack 10 ms,gain 4db.

Anyone here of the bi-DAW-ual persuasion that could help me translate those settings into an Audacity packet that would sound (at least mostly) the same?


Compression: threshold -23.5, ration 4.8:1…

That’s not going to help.

Post a raw/clean voice sample and the same segment processed. It’s almost impossible to generate a correction suite without knowing what the original sounded like, and we can’t take corrections out.

You can post 20 seconds of mono WAV each forum post or 10 seconds of stereo WAV. Stay away from MP3. MP3 adds its own character and distortion to the work.



Ugh… I don’t think I have any original wav files; just mostly the finished m4a’s and mp3’s. I do have some of the original .aup files though… I’ll export a chunk of .wav and have the producer run the GB processing on it so I have a comparative sample.

the Mac went ashcan

How deep was the ashcan? Anything a handyman couldn’t cure? You dumped yourself into a pretty serious job.



Here’s a clip from the show as recorded:

And here it is with the Garageband Processing:

If it’s not exact, no biggie… I’d just like to get that hollow, stone-vault sound in Audacity and I didn’t do a very good job of it when I last tried. I’m not much of a sound engineer beyond the basics.

Soundcloud says: “This track was not found. Maybe it has been removed”

D’OH… posting error… my bad. It’s fixed.

“It’s fixed” meaning the link to the sound bites was fixed.



Instead of emulating garageband effects in audacity you should have tried of installing garageband app on windows pc using vmware virtual machine maker. That method actually works