Effects do nothing but delete sound[SOLVED]

Hi, this is my first time posting here even though i’ve used audacity several times. I’m kind of noob simply because i only use it for the simplest of things so i don’t know if this is a real problem or if i’m just doing something really wrong: I’ve been trying to edit some recordings i did in a band rehearsal (in mono), namely: removing the noise, amplifying the songs ('cause the volume’s a bit low) and raising the bass a little. The thing is, none of these effects does anything but delete the sound of my selection and what comes before it, leaving only what comes after the selection intact. I’ve used these effects before on the same hardware in acoustic recordings at home and they worked fine. I could really use some help here!

I’m using Audacity 2.0.5 on Windows 8.1

Just for grins. Use the Time Shift Tool (two sideways black arrows) and push the track slightly to the right, so there’s a small hole between Time Zero and the first musical note. Any change?


nothing changes, effects still leave me a straight, audio blank line… I realized though that it doesnt mute everything before the selection but only 3 or 4 seconds right before it begins

I got nothing.

It always gives us a warm, fuzzy feeling when somebody with a question like this says they’ve restarted the machine.

Try reinstalling Audacity and when you do, there will be a tick selector for a clean install where it goes through and resets all the normally ignored preferences and other values.

If I had to make something up cold, I’d say you don’t have permissions to write to the place Audacity is trying to put UNDO. That will cause very serious editing problems.


Problem solved! It turn out to be stupidly simple :blush: I didnt have permission to the folder where the files were…