Editing tools suddenly stop working on Windows 8 [SOLVED]

I am using Audacity (2.0.5) for the first time on Windows 8. It works fine for a few minutes, but then suddenly all the key controls become disabled. I can still play the track, select and zoom but I can’t copy, cut, paste etc. Save and most other options in the File menu also become disabled (see picture).

If I close Audacity and re-open it works for a few minutes before the same thing happens again.

I am attempting to edit an hour long 1 wav file which has imported fine.

I have tried on a different computer and same thing happens.

I saw the someone else has had similar problem (https://forum.audacityteam.org/t/cut-copy-save-etc-not-available/3099/1) and found running Parallels (?) was the problem but this doesn’t apply to me.
audacity not working.png

Most commands are disabled during record, play or pause.
Press the Stop button to stop playback.

Parallels allows you to run Windows on a Mac. Worse, it allows both Windows and Mac to run at once giving you two different computers struggling for the same keyboard and mouse.

Audacity is a simple audio program and really likes running on simple computers.

Audacity also has troubles dealing with network mounted drives. Are you doing that? Can you point to and touch all the drives you’re using? Audacity has no idea how to deal with network negotiation and delays.


Not relevant here.
Look in the top right corner of the posted image. The playback meter is active, indicating that Audacity is either playing, or paused. Playback needs to be stopped for most other commands.

The question mark indicated the poster had no idea what Parallels was.

If you have been using Pause to halt on an edit point and you can’t do that any more, then you’re suddenly going to need Labels, drag-select, and Zoom, which is how Audacity identifies small segments of sound. Audacity doesn’t have edit markers like video editors.


I found the most used Zooms are: Control-E zoom into a dragged selection, Control-F zoom out to the full show and Control-3 which zooms out a little bit. I live in those three.


Aha! Pausing was indeed the problem, I am back in the game now. Thank you SO much everyone!

kozikowski thanks for the tips re labeling and zooming, you are right I was using pause as a marker so these will be really useful.