Editing one track of music out of a recording


I’m trying to capture one track out of many tracks I digitized all as one file.

Is there a way to fast forward while listening to the track?

I looked in Help and didn’t see anything for fast forwarding.

In VLC Media once you have a track you’re listening to if you want to reach the end of that track (and you’re guessing where it ends) you can grab the slider and slide it to where you think is near the end of that track.

I’m also grappling with how to (easiest way) capture just one track and save that track as its own file.

The track I’m trying to capture is at the beginning of the entire digitized recording. So, I have to listen to it several times to see exactly where the music begins. Then, I press the Home key and then I hold down the Shift key and press A as soon as I hear music start.

I would then like to reach the end of the track but I can’t seem to listen to it and drag the slider at the same time.

I’ve tried “marking” the track first at the beginning of the track with Shift/A and then let it play through to the end and pressed Shift/A again so that I can capture the entire 3 min:27sec.

But, it seems to lose either the beginning marker or the end marker so I can’t capture the whole 3 min:27sec

Maybe I’m making it harder than it should be?

Is there an easier way to carve out a track?

Thank you.

I looked in Help and didn’t see anything for fast forwarding.

That’s because Audacity doesn’t have “scan” or “scrub” in either direction. You can skip around the show by clicking in the little ruler band above the tracks while you’re playing. Playback will follow you. Spacebar will stop and start playback and you can use the Drag-Zoom tools to magnify a portion of the show you want to inspect. Between all those, it’s possible to get a cut point down to a single spoken syllable.

Audacity doesn’t have IN and OUT points. All we can do is set labels and you can use the labels (as many as you want) to define actions and selections. Labels are sticky or magnetic when you mouse over them.

After you use the above tools to select a portion of the show, File > Export Selection and only that selection will appear in the new sound file.

Do Not reuse filenames. If you create an edited clip with the same name as the original file and you (or Audacity) makes a mistake, that could be the end of the show. You can go to lunch and think about recording your next show.

Do Not do production in MP3. Use WAV or other high quality sound format until you’re ready to send the file to your iPod or other player. Then make the MP3.

Basic editing can be pages and pages of instructions. See if any of this is helpful.



Hi Koz,

I’m not following you about how where and how to click “the little ruler band above the tracks while it’s playing”? In my window I see the purple waves and right above that is a very thin yellow line which if I place the mouse on it and try to drag nothing happens.

Above that are the numbers - 0:00 to 47:00.

Above that is a box with MME followed by a box with SoundMax HD Audio. Then, above that is a ruler with Playback Speed - is that the ruler you’re referring to?

Above that is Output and Input Volume boxes.

The only object I’ve found which slides is the bar below the purple waves but I can’t move that while the music is playing.

I’ve uploaded a graphic of what I see - maybe you could please place an arrow next to the ruler you shared that you can pull along while listening to the music?

The challenge I face is editing at the very beginning at the first note.

When I listen and watch as soon as I hear the first note I press the Space-bar but then I can’t see where it stopped to note what number to start at. The same is true if I press the Stop icon button or do Shift/ A.

I have captured the entire track and saved it as a separate file but now I’m trying to eliminate the very beginning immediately before the fist note and I just can’t see where that is number-wise when I stop the music.

Thank you very much for your help.
Audacity - The Look.JPG

Above that are the numbers - 0:00 to 47:00.

The numbers are clickable. If you Play and then click anywhere in those numbers, the playback will immediately change to that point.

If you Stop and click anywhere in the blue waves, the playback will start from that point every time until you change it.

You don’t drag the cursor anywhere while it’s playing. That’s called scrubbing and only happens in very high end editors and almost all video editors. So if you’re used to video editing, this will be/has been a nasty shock.

I see you figured out how to zoom and that’s a major part of the operation.
I think Audacity defaults to Auto Update the Screen and that drives me nuts when editing because my edit locations keep jumping off the screen.

Audacity > Edit > Preferences > Tracks > [_] Update display while playing (de-select) > OK.

Zoom out full - Control-F. Drag-Select a tiny portion at the very beginning of your show. Zoom into that selection, Control-E.

Spacebar Play should play just that selection. You should be able to see the blue waves of the pieces you don’t want and the pieces you do. If you’re still seeing too much of the show to be useful, Drag-Select a smaller chunk and Control-E zoom in again. Control-3 zoom out a little bit if you go in too far.

If your edit is lucky, you can see both the first note of the performance and the beginning of the file on the same screen. Drag select the “dead” portion and press DEL. If it’s awkward, zoom into the first note of the performance and set a label. Tracks > Add a Label. You may have a hotkey shortcut.

Then set another label at the beginning of the file. The labels are magnetic or sticky and you can zoom out and easily select both labels while dragging. Press DEL.

Zoom into the Selection - Control-E
Zoom Out a Little Bit - Control-3
Zoom Out Full - Control-F

I live in those three zoom controls.

And yes, scrubbing is a Major Feature Request.


Hi Koz,

Yes, I’ve made quite a bit of progress thanks to the kind souls on this list.

I can digitize an entire tape. I’m able to edit out the dead space at the beginning and end ( Damien’s visual was instrumental - no pun intended!).

I can even carve out a track out of an entire digitized recording and save that as a separate file.

But, I’m getting stuck on editing out right at the very beginning down to the first music note.

Here’s what happens.

I press the Home key so I start at the very beginning of the file. I then press the Play (arrow) icon and it starts to play the dead space or hiss right before the first note. As soon as I hear the very firs note I’ve pressed the Space-bar as well as Shift/A and even pressed the Stop icon.

Once the recording stops I can not seem to see exactly at what number it has stopped at.

I have it zoomed way in so I can see down to the milliseconds.

I’m trying to find that exact spot so I could then follow Damien’s suggestion of choosing Edit> Select> Cursor to Start and then press the delete key eliminating any sound before the first music note.

I must be missing some step?

I’m so close to getting this.

Thanks for all your help.

I do it normally like this:

  • homekey
  • play
  • As soon as the music starts:
    “set (or extent) right selection” key
    (Sorry, I don’t know which one this is on an English keyboard, a closing square bracket, I assume)
  • stop button
    You can now listen to the selection again, if it includes some music, contract the selection with shift-ctrl-left.
    If there is still some silence after the right boundary, press shift-right to extend the selection.
    Adjust the step size for the last two keys with zoom in and out (ctrl-1 and ctrl-3)
    The key “c” plays 1 s before and 1 s after the selection.
    If the selection has the right length, press z to set the boundary at the nearest zero crossing and then delete.

But I’ve written all this once before if I do not err…

This is a step by step to do it with the mouse.

See the first part of the show with bad beginning.
Drag-Select a tiny portion of the beginning, show and all from the beginning of the file.

Magnify Selection. Control-E.

Drag-Select the bad sound.

Delete the bad sound.

Repeat if that’s not accurate enough. Delete Most of the bad sound and zoom in again and take more out. That’s the desperation method, but it’s sometimes faster than remembering what all the fancy keystrokes are.


I do admit that after you do this a couple of times, you can recognize the sound by the shape of the blue waves, so there is that. But at any time in that whole process, you can SpaceBar play the highlighted area and hear what you selected.

“OK so this grassy looking stretch is the tape hiss and that blue lump is the first note.”

Just to throw coal in the mix, instead of just deleting the tape hiss, you might want to reduce it to dead silence and leave it there so you have a little lead-in to the music.

OK, that’s annoying. It’s probably Control-L on your machine, but I can’t find it in the drop-down menus…


Hi Koz and Robert,

I do very much appreciate all your help.

I’ve attached another graphic to help show what I’m dealing with.

What you see (that purple wave is at the beginning of the recording) but if I play that there is no music. It’s the sound (inaudible) before the music. There is no apparent difference in wave shape once the music starts so I can’t even guesstimate where the music starts exactly. The waves look the same until you get well into the song.

That’s why I was trying focus on where the stop is regiatered when playing the recsoring so I could make a note of the exact number I stopped at once I hear the very first note.

But, when I choose any of the stop alternatives - pressing the Stop icon button, pressing Shift/A or pressing the Space-bar - cannot see the the Selection Tool marking (tall I) or line all the way through the 2 purple waves.

The recording stops but there is no graphic/number indication of where it has stopped.

It’s bewildering.

Thanks for any further thoughts or suggestions.
Graphic of Waves When Stop Hit or Shift A or Spacebart hit.JPG

In your image, the cursor is at time zero. This is indicated by the zero values in Selection Toolbar and by the cursor in the Timeline above the waves at 0.0 (note the vertical bar and the arrow pointing towards it).



Yes, the graphic was to show the waves which precede the music. At zero (0:00) there are sound waves but they are inaudible.

My question concerns how to see where the recording stops to note the number that it stops at once I press Stop or Shift/A or the Spacebar.

Once I perform any of those (stopping) taks I do not see the Selection Tool (tall I) nor any line going through the 2 waves so I have no idea at which number it has stopped at once I press those features to stop right at the first hearing of a music note.


You have zoomed in way too far. If you look at the numbers in the time ruler, you are viewing a small fraction of a second. Zoom out (Control-3) until you can see more of the show. You should be able to see the hiss at the beginning of the tape and then different blue waves when the music starts as the cursor moves forward.

It’s true. If you have a very quiet show, it may be very difficult to tell the difference between tape noise and the show. Welcome to real world audio.

You can use the Pause Key (“P”) to make the cursor stop and hold wherever it is. Keep in mind that a lot of the tools and filters will not work when you’re in Pause, so when you’re finished with Pause, either hit it again, or press Stop.


SHIFT + A tends to stop a fraction past where the audio stream would really stop (easily seen if you press Pause then SHIFT + A).

So you won’t be able to see the cursor if you are zoomed in too far - it will be off to right of the screen. Selection Start in Selection Toolbar still shows the correct cursor position.

Here is a workaround to get the cursor back on screen without zooming out.

  1. SHIFT + A to stop and set cursor.
  2. SHIFT + K to select from the cursor to the end of the track (you won’t see the selection because it starts to right of where the screen is).
  3. LEFT arrow.

Also you have Snap To checked in Selection Toolbar. You should turn that off (click in it to uncheck it). It could mean that you when you are zoomed in a long way, you won’t be able to click or select in the track.


Koz and Gale,

Serenity Now!!!

Thank you both so much.

I turned off Snap to and zoomed out and it worked great.

Merci Grazi!!