Editing chains - equalization scale? [SOLVED]


I’m pretty new to Audacity and have mainly been able to learn about via a friend, but something has occurred that neither of us can understand. As show in my attached screenshot, when I’m wanting to edit a chain, the axis of the HZ frequency is “nuts”. I want to be able to finetune it, while this scale (which i can’t figure out how to alter) makes that nigh impossible. What has gone wrong and how do I fix it?

Appreciate any responses.

That looks like a bug.
Which version of Windows and which version of Audacity (look in “Help > About Audacity”)

Oh and by the way, I am using Windows 10 and version 2.1.1 of Audacity.

Does it do similar things wrong over several different shows? Repeatability is a big deal when solving problems like this.

Try switching from “Draw Curves” to “Graphic” then back to “Draw Curves”. Does that fix it?

Ok, all of a sudden, I get a bug report-sending popup when trying to attempt to access the EQ-levels menu. I tried restarting my comp and reinstalling the program, to no avail, it doesn’t help, I can’t get into the menus anymore. What on earth?

Alright, now nothing works. Everytime I try to access the same menu, the program crashes (via a bug report window). I’ve tried rebooting my computer, deleting the chain and reinstalling Audacity, to no avail.

When you reinstalled Audacity, did you select the option to “Reset Preferences”? You need to do that or reinstalling makes no difference.

Same thing happened when reinstalling it with resetting preferences (I didn’t do it first time, must have missed that box). I also tried running as Administrator, the good old Vista problem solver, but the only thing different then was that the program actually crashed and wasn’t polite enough to give me a bugreport window first.

Go to the folder:
Users<user name>\AppData\Roaming\Audacity
(AppData is a hidden folder. See here for how to un-hide files and folders: http://windows.microsoft.com/en-gb/windows/show-hidden-files#show-hidden-files=windows-7)
In that folder, delete the pluginregistry.cfg, pluginsettings.cfg and audacity.cfg files.
Then restart Audacity.

If the problem continues, in that Users<your user name>\AppData\Roaming\Audacity folder, you could also copy “EQBackup.xml” and “EQCurves.xml” for safe keeping to your Desktop, then delete those two EQ*.xml files from the “Audacity” folder.

Be aware that pressing “Edit Parameters” in “Select Command” with Equalization selected crashes 2.1.1. That is fixed in the “2.1.2 RC1 (for testing)” version you could download from http://www.fosshub.com/Audacity.html/.


Thanks, but unfortunately the bug with the “0 HZ” and then “021209302183 HZ” as the next one still occurs. Should I try downloading an earlier version of Audacity? Or is it a Windows 10 issue, perhaps?

It’s not a known issue. I am on Windows 10.

What language is Windows running in?

Have you tried quitting Audacity then deleting that entire Users<your user name>\AppData\Roaming\Audacity folder and then installing that 2.1.2 RC1?


Problem fixed when I downloaded 2.1.2 RC1. Thanks so much for your help everyone, really appreciate it. :slight_smile: