editing audacity project

hi guys
i recently downloaded and edited a project.i converted to wav as required and recorded to discs.to my horror i discovered on playback that parts of one song were running into the other.i hope you understand what i am trying to say here.it seemed like the songs were running into each other in spite of me leaving the necessary gaps between songs.it cost me a few discs (which is a lesser issue).i wonder if there is a reasonable answer to this.your help (needless to say)would be much appreciated. :unamused:

i recently downloaded and edited a project.

We should probably get the words right. You got a music performance from the internet and now you’re trying to recut it into your own show. Was the original a dance performance where all the songs naturally run into each other?

There are not that many ways you can create a show with overlapping songs.

Did you edit the music with each song one above the other in the timeline? Audacity will smash all the songs together when you Export the show and if you’re not careful, the music will not overlap right. It’s a production task to arrange everything right.

You only get a Project after Audacity gets the songs inside itself. You can download a Project if somebody else with Audacity made a Project and sent it to you.



hi.sorry if you confused.what i did was download individual songs from youtube into audacity to create a .aup file.while doing this i left approx 5 or 6secs between songs before pausing.i saved the project and came back to edit it at a later date again leaving the few secs between tracks.i then exported the entire project as .wav as required.i then recorded the project to disc without checking it first.this is when i discovered my problem.as you know windows saves these in alphabetical order.on checking back the .aup file i discovered that a few secs of track 2 was running onto the end of track 1 after a few secs of silence.by the way i edited using labels.


download individual songs from youtube into audacity to create a .aup file.

You downloaded music from the internet and used Audacity to create a Project and the manager for that Project is the AUP file. The real music is sitting in the _DATA folder of the same name. You need both. The AUP file is a text file of instructions, not music.

as you know windows saves these in alphabetical order

But not your Audio CD Authoring Program. That allows you to order your music any way you wish, alphabetic or not. This may mean you didn’t use an Audio CD Authoring Program which means you didn’t make an Audio CD.

How did you make your CD? Windows Media? That should have worked.


Did you burn the CD from one WAV file, or from multiple WAV files? I assume one WAV but then I don’t understand what you mean by Windows saves “these” (plural).

Either way if the project shows the tracks overlapping and you exported when Audacity was like that, then Audacity presumably exported what it thought you wanted.

You can use Tracks > Align Tracks > Align End to End to ensure that tracks won’t overlap.


hi guys
thank you so much for your enlightened responses.sadly it seems to get more and more confusing from this side of the fence.i will try again to explain what i did.i downloaded a selection of songs from youtube and recorded them using audacity.i then edited the “project” and added labels before exporting using the export multiple command.the files are saved on the “C” drive and are arranged in alphabetical order.to burn the files i used itunes to create a burn list.does this still mean i did not create an audio cd.as regards saving “these” files what i meant was the songs converted to WAV.please let me know if this has made my point any clearer.P S at what point do i use the command to
“align tracks”?

If you downloaded the videos you could have made it easier by installing FFmpeg .

Then you could have just dragged the video files into Audacity and it would have extracted the audio for you.

If you want to create an audio CD then the burn settings must be set to “Audio CD” like this:

If you only want to play the CD on your computer it does not matter if it is an audio CD or not.

If you want to play the CD in a boom box/music centre or a car, then you must burn an audio CD.

Note that you can set a gap between the songs in those Burn Settings, so you don’t need to make a space between the tracks in Audacity.

But if you have deliberately made long gaps between the songs by dragging each track along the timeline, then when you do Export Multiple, make sure you “Split files based on labels”. Don’t split based on tracks because your gaps won’t be respected - white space before each track will be ignored in the exported file.

You don’t need to use it all if you drag the tracks as you intended with space between them. You may want to zoom in to make it easier to see the area between the tracks.

If you don’t need any space between the tracks but you want to be sure they do not overlap, then do Edit > Select > All then Tracks > Align Tracks > Align End to End.


hi guys
thanks again for your assistance in this matter.believe it or not Gale i have FFmpeg installed so i am delighted with your advice on that matter.must give it a try later.i also set a two second gap in itunes and selected audio cd which makes this whoe matter so irritating.anyway thank you so much for your info about splitting tracks and also about alligning them.