Edited mp3 export is huge [SOLVED]

Windows 10 Audacity 2.0.2 exe installer (I think. - it was installed a while ago)

I opened an mp3 file and removed a couple of seconds of extraneous noise from the beginning. Then exported as mp3 with a separately downloaded lame_enc.dll
The input file size was 4883 KB. the exported file: 25,919 KB !!

What’s going on ?

MP3 isn’t one thing. It has a Quality value.

Audacity doesn’t edit MP3. It copies the music into itself, performs the corrections and makes a whole new MP3 at the end. So if you downloaded a very highly compressed, tiny MP3, it’s only going to stay the same size if you make the new one with the same compression when you’re done.

Fair warning, if you do that, the music may not survive. MP3 works by cleverly hidden sound damage. That works OK once, but starts to fall apart if you make one MP3 after the other.

When you export, open MP3 Options (the options panel may automatically open) and set lower quality values for your export.

The absolute minimum quality for a mono show (voice performance) is 32. The lowest for a stereo show is 64. The quality values subtract, so if you start with a 64 show and you export it 64, it will have a similar quality to 32.

Never do production in MP3. Nasty things happen.

If you’re doing simple cutting and editing, you shouldn’t use Audacity. Use one of the pure MP3 editors that doesn’t re-encode.

Scroll down to “Re-Encoding…”


What bitrate or quality setting did you use? Bitrate in kbps is kilobits per second. There are 8 bits in a byte, so if you know the bitrate you can calculate file size as follows:

File size in kilobytes = (Playing Time in Seconds x Bitrate in kbps) / 8

Thank you. I had not realized what those Export options could do. Solved my problem.

It’s a very powerful and useful feature. When you want best audio quality, use a high bit rate, preferably one of the “presets”. When you want a small file size (and are less concerned about sound quality), use a low bit-rate. Some old MP3 players may not report the playing time for “Variable” settings (including the “Presets”) - if that’s a problem, use the “Constant” setting.
I’ll close this topic as “solved”.