Audacity 2.0.4 (Two weeks), Windows XP
PROBLEM: Edit/Preferences/Recording/OK with checks on Overdub and Sound Acitvated
Recording is a required step on the Audacity home page for each project from Youtube.
WHAT HAPPENS: From a clean home page, click on the recording level tool bar and two
motionless red bars appear stopping at - 34. With music from Youtube playing and audable
through the computer speakers, click the record button and straight lines appear rather than
wave forms and the red lines remain motionless ie. nothing is recorded.
To record from Youtube, this is what is required. From a clean home page and the red bars
motionless, do Edit/Preferences/Recording/OK with checks as noted above and the red lines
will disappear. Click on the microphone again and the red lines appear and are now moving
slightly as normal. Click on the record button and wave form appears as normal and can be
adjusted using the red bars as a quide as normal. The rest of the project proceeds as normal.
This procedure is required for each project. Edit/Preferences/Recording/OK only had to be set once for Audacity 2.0.3 and the first week of 2.0.4 regardless of the number of projects.
I would appreciate any instructions to correct this problem.

The “Sound Activated Recording” option should normally be off (not selected).

Steve, Thank you for your prompt reply. I shut off (not selected) the “Sound Activated
Recording” and there was no change. The Edit/Preferences/Recording/OK routine had to
be gone through before Audacity would record and everything else proceeded as normal.
It did not seem to matter if this option was selected or not selected.
Any other suggestions you may have would be appreciated.

Try using “Transport > Rescan Audio Devices” instead of the opening and closing Preferences. What happens?

Actually I’ve heard about this problem a few times in 2.0.4. Selecting the device in Device Toolbar will also make it record (even if it’s already selected). I think it may have been solved in our latest code. I don’t know because I have never had this problem myself.

If you want to, you could exit 2.0.4 and download this instead: http://gaclrecords.org.uk/win-nightly/download.php?fname=./audacity-win-r12639-2.0.5-alpha-03-oct-13.zip . Just extract the zip to a folder and run audacity from that folder - there’s no need to uninstall 2.0.4.

Or you can just wait for 2.0.5 release - probably in about a couple of weeks.


Hello Gale,
First: “Transport > Rescan Audio Devices” had no noticable effect
Second: I believe that I will wait until Audacity 2.0.5 comes out to solve this
problem. The Audacity 2,0.4 that I have records without any obvious problems.
It will be interesting to see if it will support WAV files with “Album Title” etc.
I downloaded 2.0.4 from Internet Explorer/Google/ Audacity: Download Audacity etc. I clicked on “Save” on the popup “Do you want to Run or Save the file”.
I saved the file in a folder with Lame v3.993 for windows and FFmpeg_v0.6.2 etc.
located in “my Music” and then I ran the file.
On a recent check, I noticed that FFmpeg_v0.6.2 is no longer in this folder.
I only export from Audacity to Windows Media Player in either the MP3 or WAV
formats. I am not sure if I have used FFmpeg_v0.6.2 etc, and consequently, has the computer compressed it and sent it to the not used files section in the computer?
Do I need FFmpeg_v0.6.2 at all or back in the “My Music” folder and does not having
it there in it’s orginal location contribute to the problem I am having with 2.0.4 ?

Can you point us at which particular piece of Audacity documentation is in (web-link would be useful) - as normally both Overdub and Sound Acitvated
Recording shold be Off for recording audio playing on the computer such as recording from YouTube.


Please see Missing features - Audacity Support for details of what metadata Audacity 2.0.4 and later support for the WAV format.

If you are concerned about having to select inputs before you can use them, LAME and FFmpeg are not related to that.

You don’t need FFmpeg to export WAV. It is easiest to use LAME to export MP3.