Echoes when recording playback direct from internet [SOLVED]

Hi. I am trying to record music which can be played on a website, but when I press ‘R’ I get a buzzing / fast ‘der der der’ noise. It still records the music, but with this noise too.

I’m using win XP SP3 and Audacity 2.0.5, and have selected the following in the four boxes:

  1. MME
  2. SoundMax digital audio
  3. SoundMax digital audio. Wave out mix.
  4. 2 (stereo) input channels.

I must confess I’m a girly casual user and not very technical…so ‘plain English’ would be helpful LOL
Myself and my cheerleaders thank you :wink:

You never actually said you had read through the documentation we published.

That type of noise sounds like you’re recording feedback, a slow version of that howl you get when the band at the club gets their microphone volume too high. You could get that if you’re recording your computer speaker and built-in microphone instead of that Wave Out thing, but your settings are correct…

I’m not a Windows elf, so we need to wait for one of those.


Thanks Koz.
I tried the manual, and that is where I found what setting to use in the boxes. I have unplugged the speakers but this didn’t make a difference.

Gabbii x

I am please to say that I have found the answer, and thought I would post it for others.
It’s very simple…

Do not enable “software playthrough” when recording computer playback, because this creates a series of echoes.

This was automatically enabled in my Audacity.

Terrific, and thanks for posting the resolution.

It is actually disabled by default, but if it has ever been set in any version of Audacity on that computer, the setting will be retained until either you turn it off again, or reset the preferences (the Windows installer includes an option to reset preferences).