Echo after using Audacity

Same question. When exactly does the echo occur, apart from using Skype which is nothing to do with Audacity?

You may want to look on the Recording tab of Windows Sound, right click over the headset or whatever recording device you are using, Properties, “Listen” tab, then ensure “Listen to this device” is not enabled.

Note you should not record Skype with Audacity, if that is what you are doing. Use these apps instead: How to record skype calls on audacity - #2 by Gale_Andrews


Gale