Dropouts using Scarlett Solo 10.13.4 2.2.2

Hi All,
very frustrated right now. Using Scarlett Solo into macbook running Yosemite 10.13.4. I’ve been running this for weeks with no problems, then today - of all days - I fire it up to record an audiobook client and the dropouts are horrendous. I can’t find any reason why this has suddenly occurred.

  1. Yes, I turned off wireless and closed all other programs

  2. When I use the built-in mic, there’s no problem

  3. When I listen through the monitor output jack of the Solo, audio is fine in the headphones.

  4. I do get some audio through the Solo into Audacity, but there is considerable crackling from dropouts.

  5. I get the warning that dropouts have occurred and may be due to other apps trying to use processing time, and that I am using a slow, external storage device. But I have no external storage device, and all other apps are closed.

  6. Yes, I’ve checked all connections - they’re good.

Any help is gratefully received. Boy am I embarrassed right now.

Thanks, Shaun

Did you shutdown and start the machine? I don’t mean restart. I mean shut it down to zero, wait and then Chong start it up again. Some Apps can leave trash in the system and it’s a little rough to get rid of short of a shutdown.

There is a setting you can try if it’s still doing it.

Audacity > Preferences > Devices > Latency > Buffer.

I don’t know what the Party Line is right now. At one time it was to reduce it to zero.

https://manual.audacityteam.org/man/faq_recording_troubleshooting.html#mac_crackle

It’s never this, but are you running out of hard drive space and/or do you have an SSD, or Spinning Metal drive?

The video people have a line: “It’s been working perfect for months and suddenly, today…” That’s when the drive filled up and slowed down too much to keep up.


What was the actual job? You weren’t recording an audiobook for five months, were you?

Koz

There is a trick here.

I’ve been known to listen to the computer with my headphones while I record somebody else’s voice. I keep track of the recording level out the corner of my eye, but my headphones are listening to the Audacity Playthrough. No, it’s not easy, it can be as much as a half-second delayed, but it’s listening to the Audacity processing, not the Solo data stream.

This is particular juggling act if you are doing an active interview. Your own voice will come back to you late.


Depending on what the show was, you could double record it. This won’t work if you have an audiobook reading, but if it’s an important interview, set your iPhone on the table and set it to record in addition to your regular microphone. “We apologize for the poor quality,” is better than “maybe next time.”

Koz

I don’t know how or why, but the problem simply disappeared - right after the client disappeared! (But he came back the next day when all was good).

Thanks all!

It will come back. If you don’t know what caused it then you don’t know when it will come back.

Movie shoots have a joke about a “Director Detector Circuit” for electronics. Electronic special effects work perfectly until the director walks onto the set.

So this will wait until the next important interview.

Koz

I picked up a Scarlett Solo yesterday and paired it with Audacity 2.3.0. I have, or rather had, a similar predicament. My signal chain is Mic > Scarlett Solo > MBP 15" c. 2014 > Audacity 2.3.0 > SSD (internal). This is a new setup for me, previously I was using a Blue Yeti direct to USB and never experienced any problems, but I was hoping to tweak my audiobook narration sound to be a little more dynamic, so naturally that means a condenser mic + audio interface. And poof my recording experience went to crap. Anytime I’m doing punch and roll, I get dropouts. I tried a number of things: reducing sample from 32-bit to 16-bit (it’s mono, FYI), shutting down everything running on the Mac besides Audacity, setting antivirus to ignore Audacity directories, turn off wireless networking, etc. No change. I’d read in this thread that somebody mentioned setting the latency buffer to 0 but they weren’t sure of the consensus on that setting. Well, let me tell you: for macOS Mojave on my hardware, latency buffer of 0 is definitely NOT the setting to use – even more dropouts. However, bumping up the buffer from 100 to 200 ms made all the difference - no more dropouts when punch and roll recording.

YMMV.