Drive full ?

I’m using Audacity 3.25 and I keep getting "Unable to write to drive E. Drive is full " but there are 2.5tb free space on the drive I’m trying to write to and the temp drive has 750gb free… This problem only started with 3.2.4. Drive E is on an external USB3 drive
I have full privileges on the drive
any ideas?


The AUP3 database file needs an NTFS drive. It doesn’t work with FAT32.

You should be able to export as a regular audio file (WAV or MP3, etc.).

Hi DVDDoug
All the drives are NTFS so the problem isn’t there
I save it as a project file so that I can work on it later.
This recording has about 60 tracks to it.
You said AUP3 Database… where is this file stored ??
any other ideas ?

Update: I attached a empty 4tb NTFS external drive to my machine and tried to save the project file. and I got a “Can not save. drive full error”


Found it !!
In windows I was getting a very vague error “Drive is full”.
So I moved the project to Linux and when I tried to save the project file I got this

15:25:32: Project loaded in 36871 ms
15:31:44: sqlite3 message: (11) database corruption at line 56995 of [3bfa9cc97d]
15:31:44: sqlite3 message: (11) statement aborts at 13: [INSERT INTO outbound.sampleblocks SELECT * FROM main.sampleblocks WHERE blockid = ?;] database disk image is malformed
15:31:44: DBConnection SetDBError
ErrorCode: 11
LastError: Failed to update the project file.
The following command failed:

ATTACH DATABASE ‘/home/***/Music/Sorry Wrong Number/Project Files/SWN25.aup3’ AS outbound;
LibraryError: database disk image is malformed

A little research and I found from Audacity support “Recovering Corrupted Projects”
It worked perfectly… I’ve got over 20 hours into this project…

Maybe the programmers could make your error messages a little clearer…