Downloaded LAME and ffmpeg. Still can't export

Tried audacity for first time for my show.

Can’t get the [profanities deleted] to export [profanities deleted].

I keep getting “Audacity failed to read from a file in :.”

Went back downloaded LAME, and ffmpeg. Reloaded Audacity. Still get same message.


What is the full error message?
What is the exact version of Audacity (look in “Help > About Audacity”)
Does the project play correctly all the way through?

Also, this is a family friendly site, so please keep the language appropriate for that.

I am using Audacity 2.2.1

I downloaded LAME and ffmpeg.

I cannot convert my audio files. Upon the attempt to export to mp3, I get my two dialog windows as where to save, and the metadata tags (artist name, etc.), and upon hitting ok I get a small window that pops up that says…

File Error
"Audacity failed to read from a file in :.

Is that literally the full error message?

Is the Audacity project a recording, or is it an imported file?
Has the project been saved? If so, what is the full file name and path (the name including the directory).
Doe the Audacity project play?

My guess is that you are using an invalid file name somewhere.
The full specification for valid file names on Windows is here: but the short version (which works for all platforms) is to only use the characters 0-9, a-z, A-Z, space, underscore.

Dates routinely kill people. Today is 2018-01-09, not 1/9/18.


Will try both when I get back to the workstation. Thank you both for your help.


Will update as I go along. Good thing is I was able to use VM Banana for the time being until I get this hitch squared away.