Don't record the "s" sounds. ("S"hovel, "S"hark)

Hello! I am a new user.
When I started using Audacity, I realized, that it doesn’t record the “S” sounds.

For example, if I say “Shark”, it records only “Ark” or “Shovel” – “Ovel”.

I tried an app on my phone with the same microphone (Rode NT-USB+) and there was everything okay.

Could you help me pls?

Make sure Windows “enhancements” are turned OFF.

1 Like

Omg, you are super! Thank you, it worked.

This topic was automatically closed after 30 days. New replies are no longer allowed.