Distortion When Multiple Audio Tracks Are Used

When I am recording my guitar I make an audio track. The guitar is recorded fine. There is no distortion and sounds perfect. When I create another audio track and record more guitar this audio track is distorted. I know it has nothing to do with levels or volumes because the first audio track is fine and I do not change a thing when creating the second one. This problem is very annoying and frustrating. I do not know what the issue would be. I am on Windows 7 using the latest version of Audacity. Please let me know if you can help. Thanks for your time.

Click the “Solo” button on the new track - does that sound OK now?

If it does, then the problem is not with your recording (though it sounds like you probably have the recording level a bit higher than ideal), but simply that when the tracks are played together, the combined sound is overloading the sound card.
“Mixing” tracks together can be thought of as “adding” them together. The more tracks that play together, the greater the overall volume level, so the more likely it is to distort.

The first thing that I would suggest is to reduce your recording level a little. A good level to aim for is about half the track height in the loudest peaks.
If you still get distortion when the two tracks play together, use the track “Gain” slider to reduce the level on each track. This can also be done through the “Mixer Board” http://manual.audacityteam.org/o/man/view_menu.html#Mixer_Board

When using the mixerboard, keep an eye on the main playback meter and ensure that the overall level stays below 0 dB at all times.

Don’t be afraid to make it soft at first. Headbanger Rock downloads in iTunes are engineered to sound like that in post production, they’re not recorded like that. If you try to make it all dense and loud while you’re recording, you will quickly overload the system. Digital system overload sounds terrible and it’s permanent.


I figured it out. I had the “Overdub” option turned on. This for some reason distorted my tracks. I turned it “off” and no more problems. :slight_smile: Thanks for your suggestions though!

Having that on means you were recording some of your tracks twice, doubling the volume. That’s usually accompanied with recording Stereo Mix instead of a microphone. Koz

I’m guessing that you’ll come back to us shortly saying that now you can’t hear the first track while recording the next one.
If that’s the case, tell us how you are recording the guitar - are you using a microphone? Where is it plugged in?