Distortion in Windows Media Player after making edits in Aud

I am a new user of Audacity so I may be asking a “Captain Obvious” question. My recorder is a Zoom H2. I recorded an interview and then with Audacity I cut out some of the pauses and studders to tighten the audio. I exported out of Audacity as an MP3 file. When I play back in Windows Media Player there is distortion. I have a link to the sample audio. Any suggestions on the cause of the distortion and how to remove it?


Do you get the same problem when you export as WAV?


Wait, are you complaining about the popping and thumping “P” sounds? The performer was too close to the microphone. You can make that problem go away with a pop and blast filter between the lips and the microphone…


You can minimize the damage in post production with the High Pass Filter…


…but if there was too much wind damage, that’s not going to be helpful. That one is rolled off at 150Hz, and you can hear it working. 100 was too low. Something in the middle.



Thanks for offering help.

The sample recording sounds very clear in Audacity but when I edit and export, the sound gets distorted as you heard. When I use the Zoom H2 I set it in a limited mode so it controls gain and for the most part gets good audio. The foam muffler is on the recorder. I keep the recorder very close to the subject because I get a very hollow sound if the device is 8-10 inches from the subject. Any more thoughts?


I’m fascinated you don’t hear it until you export. I can clearly see significant damage in the waveform during the “P” sounds.

You need to work with me here, does it happen if you Export As WAV?

The hollow sound is phase cancellation between the two microphones. When the Zoom gives you the stereo track, split the show into two tracks and trash the right track. Duplicate the left track (copy/paste) and recombine into one stereo track. That should kill the hollow sound and let you move the microphone further away which should kill the pops.

Also, put the microphone off-center instead of straight in front of the performer.



Thanks…I will try your advice on reworking the tracks. I export as MP3 so I can use in Soundslides as this is the format required. I will let you know how it turns out.
Thanks again for your help!



I tried your advice and the results were not what I had hoped for. Splitting the stereo into 2 mono (Left) tracks caused and echo effect. The pops when the subject says “p” or “t” is not the issue. The distortion is a fuzzy sound as a word or words are spoken. Here is an entry at the Soundslides Forum and the sample audio that was submitted. The problem this person is having is similar to what I am experiencing.


"The audio file in that slide show is set to 48.0 kHz. Flash Player doesn’t have the same dynamic range with 48.0 audio, which is causing the clipping.

Can you re-output the audio at 44100, then swap the new MP3 for the “audio_hi.mp3” file that’s on the server?

That should take care of the clipping.

If you’re using Audacity by chance, make sure to check the audio rate after you export. Audacity has a long history of reverting your preferred audio rate when you restart it.

What do you think?

It could well be true that Flash player is clipping the audio - definitely worth trying the suggestion of exporting at 44100. It is generally best to leave a bit of headroom if there is going to be any kind of lossy format conversion after the final mix, so it is usually better to use Amplify or Normalize or your final mix to create a peak level that is a little below 0dB.

After a restart, Audacity will revert to the default rate that is set in Preferences (Edit>Preferences>Quality). That is what it is supposed to do (hence the terms “default” and “Preferences”).

Hi out there. Sorry but I have to ask 2 stupid questions since I am new at this. Help -
#1 can anyone out there tell me why the music (different songs etc.) are playing all at the same time (over each other) in Audacity when I go to play a song to make sure it is ok etc. What did I do wrong ??? I recorded other songs with no problem.

#2 When I go to burn a disk of songs in Windows media player the box comes up saying that they use only certain types of files including Wav etc. and thats exactly what I have, so whats the problem. The file is a definite Wav file with the music note on it and everything. I dont understand why its doing that. I managed to burn my first disc last week and it came out fine - but now this. I sure hope someone is reading this message that can help me. If so Thanks in advance.

WAV files can have different qualities and settings and Audacity wakes up from First Birthday in an odd way. 44100, 16-bit, Stereo files are very standard and everybody accepts them. Unfortunately, Audacity wakes up 44100, 32-bit floating, and Mono. Change these settings in the Audacity Preferences and a lot of those problems in should go away for new shows.

Audacity is also a terrible converter. If you try to edit a sound file that’s a little “funny,” it will stay funny when you export your edited sound file unless you take special steps during the editing. At any time, you can right-click (if you’re on a PC) the sound file and click Properties. Windows will tell you what kind of file you have.


Choosing a specific Export format is a lot easier n Audacity 1.3.x than in the older 1.2.x as you can now select the Export format through the options in the Export dialogue window (At the time that you export, you can select the Export format).
To set the sample rate of your exported file, use the “Project Rate” box that is in the lower left corner of the main Audacity screen. The exported file will use whatever sample rate has been selected as the project rate.


Thanks for all your help. I still have the same editing problems with Audacity. Can you recommend another program… for PC…inexpensive?


Audacity is one of the easiest and most comprehensive audio programs around - it is also the cheapest :wink:

I use Audacity to edit recordings from my Zoom H2 and find it perfect for the job. This thread has gone on for quite a while now and I’ve lost track of what difficulties you are having, but if you can describe any specific problems we will try to help you to resolve them. Basically I’m just wanting you to “stick with it” for a bit longer and I’m sure that it will all come together soon.

Have you read the Tips and Tutorials in the Audacity wiki? (see wiki link at top of page). I think the Tutorials are particularly helpful in getting to grips with how to use Audacity.

By the way, I don’t use the Automatic Gain Control on the Zoom H2 - Much better quality recordings can be achieved by switching that off and setting the recording level manually. The recording level does not need to be ultra precise as long as you do not allow it to distort, so generally you are better to record a little too quietly that too loud.


Thanks for all your advice. I still can’t get Audacity to do what I want. Can you recommend an affordable alternative to Audacity?



Thanks for the encouragement. I like Audacity and have invested many hours in it. I will, on your recommendation, continue to try get the results I want.


Don’t forget about the Tips and Tutorials in the Audacity wiki - there is a lot of really useful information there.
The link to the wiki seems to have disappeared from the top of the forum, so here is the link (useful to bookmark it) http://audacityteam.org/wiki/index.php?title=Main_Page
If you get stuck on anything, feel free to start a new topic in the appropriate part of the forum.
Have fun :wink:

I have had the same problem, and I don’t know if this is will help, but my speakers have a setting for 5.1 digital dolby. When I create an mp3 out of the project I was working on in audacity, it says it mixes it down to a stereo track. So, I set my speakers for a stereo setting and it worked without distortion. I also mixed it in 48k format, or something higher than 44100, but I don’t know if that makes a difference.


48000 sample rate isn’t going to help level distortion. 48000 Hz, 16-bit, Stereo is the AES/EBU international video sound format and I do a lot of work in that. I have never had any program refuse to accept my clips.

48000 sample rate affects the crispness and fidelity of the sound. It has no affect on overloading and distortion.

16-bit is the number that affects peaking, distortion, and crunching high volume. The other two options are 24-bit and 32-bit. Audacity gets into deep water almost immediately because some machines have trouble with 24-bit and some outside programs won’t accept 32.

16 works very well if you pay attention to your sound levels. Oh, and once you create loudness crunching, you pretty much killed your show. That’s very hard to fix.

There is “Clip Fix.” Written here and this is the developer thread…