distortion after exporting to MP3

I have found a gurgling over-processed sound when I export recordings to MP3. I am using 2.0.3, with Windows 7. I downloaded the latest version of Audacity about a week ago. I sat out back and recorded two minutes of just bird chatter. It was WAV format. It sounds great in my headphones when played back in the recorder, it sounds great when played directly from the recorder in Audacity. But, when I export it – which in the latest version of Audacity is automatically MP3 - it sounds over-processed and like the background is running water. I went to the Audacity website for troubleshooting and it suggested balancing the playback and recording devices in the Windows control panel, which I did, to 44100Hz.
If the equipment matters at all, I am using a Sennheiser ME66/K6 with an Olympus LS10. I am just coming back to recording bird sounds after a 5 year layoff, so for all intents I am a newbie. One other note; Audacity may be looking for stereo (?) when I am recording monaural. And, I am using an unbalanced XLR to mini-plug. But, when I save the file directly to the hard drive and play it back in any of the media players – it sounds fine. Nothing is working; I am baffled.

1 Like

Audacity does not export to MP3 by default, but to WAV (Microsoft) signed 16-bit PCM. Audacity remembers your last choice of export format.

MP3 is a lossy format. You can reduce the MP3 quality loss by using a higher bit rate. To do this, select “MP3 Files” when you export, then click the "Options… " button.

Later on you say:

when I save the file directly to the hard drive and play it back in any of the media players – it sounds fine

Are you talking about the WAV file or the MP3 file there?

Are you recording in stereo? Look above the Mute / Solo buttons to left of the recorded blue waves.

If you have recorded in stereo, click above the Mute / Solo buttons in that track to select it, then chose Tracks > Stereo Track to Mono. Converting to mono should give you somewhat better MP3 export quality than stereo for a given bit rate. Larger bit rates mean larger files, so the advantage of making a stereo track mono would be that you would get better quality for a given file size.

To change so that you make new recordings in mono, change the fourth box “Input Channels” at the right-hand end of Device Toolbar .



Gale

I am using an unbalanced XLR to mini-plug.

Are you really - really? Does it look like this?

If your 1/8" plug has more rings on it than that, this may be why some of your sound is distorted. The recorder claims to support stereo microphones. That usually means the 1/8" tip and ring can have different shows on them, usually Left and Right performance. If you have an XLR adapter where the 1/8" looks like one of these…


Then the microphone (terrific microphone, by the way) is trying to send the performance protection signal down the connection where the recorder is expecting a completely different show. If you’re counting, XLR Pin 3 connected to the 1/8" ring. XLR Pin 2 goes to 1/8" tip and that’s always normal. This split is to be avoided because the show quality may depend on such things as, and I’m not kidding, humidity.

I’m basing all this on you having the wrong sound cable. Do you?

Koz

Thank you Gale and Koz,

Gale - You said “Audacity does not export to MP3 by default.” That work me before 5:00 this morning, because that is what is happening. I get no options when I select “Export”.

Playback when I upload the file to the computer is fine in either WAV or MP3 formats.

I checked the stereo mono issue yesterday - it is mono.

Koz - I think I led you astray with my lack of knowledge about balanced/unbalanced. The cable has a stereo mini-plug and on the wire it states “2 pin hot”. Thanks for the images. I ordered the cable from B&H. I have had no trouble with it.

I am beginning to suspect that the recent download of 2.0.3 is corrupted in some way. I noticed I still have an older version of Audacity on my machine (the lack f options in Export may be at the bottom of this.) I will uninstall both old and new versions and download 2.0.3 again. I will post my results. Meanwhile if I have cleared the air for either of you lety me know. Thanks for your time.

I have deleted everything related to Audacity on this computer and downloaded fresh versions of 2.0.3 and the LAME encoder. Nothing has changed. When I select Export it defaults to MP3, doesn’t give me export options, doesn’t ask me to find LAME, and sounds more distorted than ever.

I am back again. I loaded Audacity and LAME on my wife’s computer and plugged in the LS10. I deliberately selected a file originally created as MP3 and saved it as MP3. This time options were made available in Audacity File-Export. The playback was fine. So clearly there is nothing wrong with the recorder, the cable, or the microphone, or for that matter there is probably nothing wrong with Audacity. It is beginning to sound like an operating system issue. I may have to reload Windows 7, or worse a new computer, or better do it on my wife’s machine and send the file to me.

Thank you for your efforts. If you have further input I will be most appreciative.

Koz - I think I led you astray with my lack of knowledge about balanced/unbalanced. The cable has a stereo mini-plug and on the wire it states “2 pin hot”. Thanks for the images. I ordered the cable from B&H. I have had no trouble with it.

Yet, that you know of. That is almost certainly the wrong cable for this application and the “wrongness” may change with the computer.

Do you have the B&H part number?

Koz

Unless you reset Audacity preferences by initialising the audacity.cfg settings file then the Audacity settings will be as they were before. If the older Audacity version you have is an old 1.2 version then Audacity 2.0.x will still use the 1.2 settings even if you had deleted audacity.cfg.

If you had initialised audacity.cfg by editing it down to NewPrefsInitialized=1 as above, Audacity supplied by us would ignore 1.2 settings and default to 16-bit PCM WAV.

I suggest you:

  • uninstall this older version of Audacity
  • download and install Audacity 2.0.3 from us ( Audacity ® | Downloads )
    ensuring that you check (tick) the box “Reset Preferences” in the installer dialogue (this “initialises” audacity.cfg)
  • ensure you download and install LAME according to Audacity Manual .


In your wife’s machine, click “Options…” after choosing “MP3 Files” and tell us what MP3 export bit rate or quality settings you have chosen that give you acceptable quality.

I cannot see how Windows would hide the “Options…” button in the 2.0.3 Export dialogue on your machine. Have you run an anti-virus scan recently on this computer?

There is one other setting you can check.

After having followed all the steps in the bullet points above, right-click over the installed audacity.exe, choose “Properties” then the “Compatibility” tab. Make sure “Run this program in compatibility mode for:” is unchecked. Uncheck all the boxes in the “Settings” panel. Click OK then launch or relaunch Audacity.

If you still have this issue after all that, please open 2.0.3 and click on “File” top left of the menus. Press “PrtScr” on your keyboard to capture the image, open Paint, Edit > Paste, save as a PNG file then attach the file to your post. Please see here for how to attach files https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1 .

Then also attach an image of the dialogue window you see after you choose File > Export.


Gale

1 Like

Hi there Russ. (You’re not by chance Russ the DJ from the UK???

I love your question here and I love all the answers.

I know it’s about 7 years ago, but did you find a solution? Do you even remember???

Happy No Fear 2024 from me in Galway, Ireland.