needs some tips about recording from 2 decks and a mixer into blu input socket on Win10 PC

each channel records OK in Audacity but using both channels at the same time (mixing), the output is distorted whilst recording using Audacity

any ideas/ settings?

each channel records OK in Audacity but using both channels at the same time (mixing), the output is distorted

Turn-down the master volume on your mixer. With two sources at the same time, the signal is twice as loud (+6dB). You are probably clipping (over-driving) your soundcard’s analog-to-digital converter.

where is the auto recording level setting so i dont need to adjust it every time?

I suggest you read the manual for your mixer for any setting to do with the mixer.

Audacity has no way in the released code of setting any specific dB level to record at, but you can turn down the Audacity recording slider on Mixer Toolbar:

What level do the separate tracks record at? If they are already not much above +/- 0.5 (- 6 dB) then the better approach may be turn down the gain slider on the tracks after recording the tracks: http://manual.audacityteam.org/o/man/audio_tracks.html#gain.


My mixer “natural” Tape Out is higher than it needs to be for Audacity. Try reducing the Audacity recording level. My computer Stereo-In is pretty robust and likely to survive the mixer signal.

I know it’s not fashionable, but you really do need to watch the Audacity sound meters to avoid overload problems. I’ve been known to simulate the loudest possible portion of the show and set the system for that. Then just leave it alone for the final show.

That’s one reason the sound meters are so much larger and more visible in Audacity 2.1.0 and 2.1.1. You didn’t say which version of Audacity you had. They also change colour now as you go up. The Yellow Zone is the generic recommendation for normal show peaks and it starts turning red when you get close to maximum. The meters should never go all the way up.

If you really are overloading your soundcard, the Audacity blue waves will flatten out before they hit maximum. You get a little box of blue waves instead of the normal grassy-field look.

It’s a juggling act.

Can we assume your’e trying to perform live and record at the same time? Many mixers get stuck when you do that because they don’t have two independent sound outputs.


hi gale and koz
the mixer levels are set by ear and dont need a manual to alter them. its the same as any input for audacity 2.1.1 ie not necessarily a mixer and 2 decks playing vinyl.

can you confirm that there is no setting that allows automatic recording volume level in audacity to avoid distortion/red bars/clipping? any version free or paid for?


I already answered that in the negative, so there is no need to confirm that answer. :wink:

There is no paid version of Audacity. It is always free if you download it from http://audacityteam.org/download/.

If neither Audacity track distorts on its own, that is when you solo it, there should be no problem. Simply use the gain slider on each Audacity track as already suggested. Then you can adjust the balance between the tracks, looking in the Audacity meter toolbar to be sure there is no clipping in the mixed result.