Difficulty installing "ACX Check"

Good day,
I have a MacBook Pro, High Sierra 10.13.6 I have updated my Audacity to 2.3.1. when I go to download “ACX Check” its a txt. I go to "Analyze Manage Plug-in and its not listed to “enable”. I did the Go finder and still not working. Need detailed Help to get this installe.

Click the file > File (from the desktop) > Get INFO.

Scroll down to Name and Extension. Delete the .txt extension. You should be left with Acx-check.ny and that should install. It may complain about changing an extension. That’s OK.


Thanks so much for the information. I used what you said but also moved ACX Check from my Download file to Plugins File in Audacity content folder. Now I am able to utilize. Thanks again! :smiley:

OSX 10.14.4 Audacity 2.3.1
I am also having difficulty installing Acx-check.ny plug-in. it’s the first time I have tried to modify Audacity. I have removed the .txt extension, put it in both ~/Library/Application Support/audacity/Plug-Ins/Acx-check.ny ( I had to create that directory) and /Applications/Audacity/plug-ins/Acx-check.ny
Neither place works, the plugin never shows up in the list in the Add-Remove plug-in screen. I even renamed one of the existing plug-ins to see if there would be a problem so that I could find the right version of the plug in but that renamed and now unfindable plug in still came up! So, it looks as if the plugins are compiled into Audacity? How then should I add a new plugin?

What am I missing?

You should not have to create the directory. Audacity does that.

Desktop > Go > Go To folder.

Screen Shot 2019-04-11 at 16.57.57.png

audacity (lower case is intentional) > Plug-ins.

After you install it, close everything and Audacity > Analyze > Add/Remove Plug-ins…

ACX Check is an analyzer, not an effect


Thanks Koz , that worked but I’m not sure why. There are other plugins already installed with Audacity but I saw none of them in that folder. just curious about the directory structure. Maybe it’s just a permissions issue. Like I stated in my earlier post, I searched for the plugins, copied my copy of ACX-check in there and somehow it did not show up. Makes no sense to me.
Anyway, wherever I installed it it now works.