device failure[SOLVED]

My current situation:

Windows 7 Ultimate. Audacity 2.0.1

The old USB cassette Capture device is brand VAAS and was purchased from It worked fine. I was able to make MP3s out of 60 cassettes. I dropped it and it no longer worked mechanically.

The new USB cassette Capture device is brand Super or ezcap and was purchased from Both the old and the new cassette Capture devices came with and use the Audacity software. I downloaded the most current version 2.0.1. I did have to make some adjustments in the software for the input and output devices. I believe they changed when I got the new device. I ordered more of these devices to finish up my cassettes.

When I plug the USB cable into the new cassette Capture device there is no sound on the PC.
When I plug the USB cable into the old cassette Capture device there is sound on the PC.
The sound toggles on and off as I plug the USB cable out of or into the new cassette Capture device.

I used different USB cables and USB ports and the results are the same.

The old cassette Capture device was dropped and stopped working so I purchased a new one.
I suspect the software Audacity may have something to do with this. I am returning the new cassette Capture device to Amazon because I am not sure what else to do with it. It does not work the way it should. And it does not work the way the original cassette device did. With the first one I could record with Audacity and listen as it was recorded. I could also listen to Windows Media Player. With the new one because the USB cord being plugged in causes no sound on the PC I can not listen to anything.

I have booted, retarted, powered down/up. Nothing seems to change this problem. I am not sure what to do to trouble shoots this. That is why I am returning the new one and ordering another new one to see if I have the same problem.

Any thoughts or help?

If I can boil down all that to one problem, You plug the cassette machine in and your speakers drop dead? That’s a setting in Windows Preferences – or Audacity Toolbar. When modern Windows machines see a new USB sound connection, they naturally assume that the sound should come from, and go to the cassette machine. Not your speakers. Many machines do this.

So your job is to prevent it from doing that and you should first try setting the Audacity Device Toolbar. That one’s right in front and easy to use. Send playback sound to your speakers instead of the cassette machine.

Let us know if you get lost. We can get more specific if you want.


The device is plugged in In Audacity the 3rd output entry (Realtek digital output) is selected. I play an .aud file and I can hear it.Then I click on WMP and I can play but I don’t hear an MP3. When I unplug the cassette device I hear both.

Now I select the 4th entry (Speakers Realtek High). When I select record I hear and see the sound. When I slide the output slider all the way to the right to turn this sound down or off and go to WMP I can not hear anything there. I know this worked before because this is the way I did most of the 60 cassettes. I would proof listen to the mp3 in WMP while recording the next cassette.

I think I have a bad device but I am not sure. I just know that the sound works different with the 2 devices.

Probably because the new device was Windows default playback device for the computer when you first disconnected it, so Windows remembers that and makes it default playback device every time you connect it.

The cassette player is not a playback device for the computer, you have to use the computer sound device as the playback device for the computer.

All you have done so far is to change Audacity to play to the computer sound device. To make Windows Media Player and other programs on the computer use the computer sound device for playback, you must make the computer sound device the default playback device in Windows (not in Audacity).

To fix it, please read this Frequently Asked Question: .


Thank you. The new device is working the same as the old one did. I thought it was something with the computer or me. Thank you for the Tech Support. You may do what you want with this string.