Delay when using Play

[I mistakenly posted this on the Feedback board previously.]

I just upgraded to v.3.2.0 and now whenever I click Play there is a 10 to 15 second delay. Pause and restart are no problem, just when I use Play. Am I doing something wrong, or is there a work around?

I am not an advanced user, so if there is a way to reverse the upgrade, that would be an adequate solution, although I’d like to stay current.


  • Jeff

Does no reply mean no one else is experiencing this issue? It’s quite consistent for me, with the delay usually taking 14 seconds. I didn’t have the problem prior to upgrading to 3.2.0.

Testing on W10 with 3.2.0 (and latest alpha test build for 3.3.0) I get no such delay when pressing Play


So it’s either W11 or something on my computer. Ok, well thanks for responding.

  • Jeff

I have a W11 HP laptop when I’m in Zurich.

I was there a couple of weeks or so ago and was testing alpha builds for the upcoming 3.2.0 - and I didn’t notice Play delays on that W11 machine.


Hmmm. Maybe I’ll try reinstalling.

Also, make sure your buffer length setting is less that 1000 (see Edit > Preferences > Devices > Latency).

Thanks Jademan. Turns out the buffer latency is 100. I also tried uninstalling and reinstalling. No change. I’m learning to live with it, but if there are any other suggestions, I’d really like to fix this.

  • Jeff